Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Feathered Linear Wipe Introduces Transparency Issues

New Here ,
Aug 19, 2021 Aug 19, 2021

Copy link to clipboard

Copied

Hello, first time poster here. I've been using Premiere Pro quite a bit over the last few months and I love it, but recently something's been bugging me and I don't know how to go about it. See, I'm a huge Star Wars fan and because of that I'm a sucker for those feathered linear wipes, and I use them extensively. Recently, however, the linear wipes have been introducing opacity issues on my project, where the clip I'm wiping *from* becomes a bit transparent and starts showing the clip that I'm wiping *to* underneath. I don't know what to do other than having to tediously mask the footage underneath and gradually increase it so that it doesn't appear under the part that shouldn't yet be gone during the wipe (issue only happens once the wipe starts going throgh the screen). Anyone knows what could this be? It only started happening recently with 15.4, but I tried re-installing 15.2 and it still happens, so I don't know what to do. The funny thing is that if the feathering value is set to 9.5 or below, this won't happen. But if it's 9.6 or above it'll happen.

TOPICS
Error or problem

Views

53

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 19, 2021 Aug 19, 2021

Copy link to clipboard

Copied

Delete the Media Cache and Media Cache files:
https://community.adobe.com/t5/premiere-pro/faq-how-to-clear-your-media-cache-in-30-seconds-in-premi...

If that doesn't work,try resetting the preferences:
https://community.adobe.com/t5/premiere-pro/faq-how-to-reset-trash-preferences-in-premiere-pro/td-p/...

If that doesn't work, try resetting the Workspaces:
Reset a workspace
Reset the current workspace to return to its original, saved layout of panels.
1. Do one of the following:
• Click the Workspace menu icon and select Reset to Saved Layout.
• Choose Window > Workspace > Reset to Saved Layout.
from here:
https://helpx.adobe.com/premiere-pro/using/workspaces.html

If that doesn't work, try Preferences > Audio Hardware and set Input to None.

If that doesn’t work, try updating or rolling back your graphics driver directly from the video card manufacturer’s site. If NVIDIA, do a clean install of the latest Studio Driver (NOT the Game Driver)

If that doesn't work, try creating a new project and import the old one into it.

Also, please help us help you:
https://community.adobe.com/t5/premiere-pro/faq-what-information-should-i-provide-when-asking-a-ques...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 19, 2021 Aug 19, 2021

Copy link to clipboard

Copied

Have you tried reordering the effects? Are the clips scaled? Any other effects? You might need to nest them before adding the transition. 

 

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 20, 2021 Aug 20, 2021

Copy link to clipboard

Copied

LATEST

Try turning off 'composite in linear colour' in the sequence settings.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines