• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Felha ao vincular midias offline. "Erro generico"

New Here ,
Dec 04, 2022 Dec 04, 2022

Copy link to clipboard

Copied

O premiere não vincula midias offline. Uma mensagem de "erro generico ao vincularmidia" aparece.

Para resolver eu preciso escrever a extensão manualmente. ex; Caso for um arquivo de video com formato MP4 eu tenho que escrever ".mp4" se for um audio MP3 eu tenho que escrever ao fim do nome do arquivo ".mp3", assim vale para os .MOV entre outros. Quando irão resolver isso???

Porque logo eu vou ter que migrar para outra plataforma de edição porque o Premiere fica dando problema toda semana!

TOPICS
Crash , Editing , Import

Views

172

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Pinned Reply

Adobe Employee , Mar 25, 2024 Mar 25, 2024

Hello @Geovane25629386rdbt ,

Thanks for the message. It’s been a long while since you filed this bug. I am sorry for the lack of an answer. Are you still having this issue? The team will need more info from you to reproduce the bug. Can you provide the information required here? How do I write a bug report?

 

I'll move your post to the Discussions board while we await your information.

 

Thanks,


Kevin

Votes

Translate

Translate
Adobe Employee ,
Dec 04, 2022 Dec 04, 2022

Copy link to clipboard

Copied

Hi Geovane,

Sorry. Sometimes the problem can happen with certain external drives. Do you use one? Let us know. Above all, please give the team more info. Use the template here, if that's OK: How do I write a bug report?

 
Thanks,
Kevin

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 25, 2024 Mar 25, 2024

Copy link to clipboard

Copied

LATEST

Hello @Geovane25629386rdbt ,

Thanks for the message. It’s been a long while since you filed this bug. I am sorry for the lack of an answer. Are you still having this issue? The team will need more info from you to reproduce the bug. Can you provide the information required here? How do I write a bug report?

 

I'll move your post to the Discussions board while we await your information.

 

Thanks,


Kevin

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines