Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Final Video rendered have some glitch and freeze

Community Beginner ,
Oct 24, 2021 Oct 24, 2021

Copy link to clipboard

Copied

My old PC (Windows 7 pro and Premier Pro CC 2018) the process from importing to PP > using proxies > > exporting thru Media encoder > and up to final rendered output video.. everything is smooth and the playback of video is fine in VLC or any other player.

 

Then same machine, I just upgraded OS to Windows 10 Pro and the latest Premiere Pro 15.4 last week...

The playback is fine in PP but after exporting thru media encoder. The final video have some glitch, freeze on some of the clips.

 

Please any idea?

 

Thanks!

 

 

 

TOPICS
Export, Freeze or hang

Views

37

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Oct 25, 2021 Oct 25, 2021
Never mind... just manage to fix the problem... I was using Drone footage from Mavic 2 Pro using H.265 (HVEC)... read somewhere that this codec is not supported or compatible with PP CC 15.4 version? I converted the H.265 to H.264... rendered again, and the video plays smoothly! *found it very odd since in PP CC 2018, the same file H.265... I don't have any problem with that. Thanks!

Likes

Translate

Translate
Community Beginner ,
Oct 24, 2021 Oct 24, 2021

Copy link to clipboard

Copied

* "exporting thru media encoder" should be "export then media " 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 25, 2021 Oct 25, 2021

Copy link to clipboard

Copied

LATEST

Never mind... just manage to fix the problem... I was using Drone footage from Mavic 2 Pro using H.265 (HVEC)... read somewhere that this codec is not supported or compatible with PP CC 15.4 version?

 

I converted the H.265 to H.264... rendered again, and the video plays smoothly!

 

*found it very odd since in PP CC 2018, the same file H.265... I don't have any problem with that.

 

Thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines