Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Flickering problem on exported video of premier

New Here ,
Nov 01, 2021 Nov 01, 2021

Copy link to clipboard

Copied

I keepe havening some issues with the video exported from premier, it appears a strange flickering on the exported video, no matter of the setting I am exporting:

Screenshot 2021-11-01 at 19.46.00.png

TOPICS
Editing, Error or problem, Export

Views

50

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 01, 2021 Nov 01, 2021

Copy link to clipboard

Copied

Use the free MediaInfo tool's tree view to analyze your source footage. If it's Variable Frame Rate, use Handbrake (also free) to convert it to Constant Frame Rate.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 02, 2021 Nov 02, 2021

Copy link to clipboard

Copied

It's constat frame rate, 50p that I slowed down in a 25p timeline

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 03, 2021 Nov 03, 2021

Copy link to clipboard

Copied

Does the tearing occur if you play your timeline in Pr? Or is it only in your exported files?

At this point, it's useful if you could post your OS version, your hardware setup, your source media properties and your export settings. The more information we get the better we can help.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 04, 2021 Nov 04, 2021

Copy link to clipboard

Copied

Hi Jeff, for now I resolved the problem exporting directly from premier without using media encoder.
So for answering your questions:
-it is only in my exported file
-Big Sure 11.6
-Mac mini M1 8GB ram
-source media: XAVCS - HEVC - 97,1Mb7s - 3840*2160 - 50fps
-Output: H264- CBR 10bit- 1920*1080-25 fps

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 04, 2021 Nov 04, 2021

Copy link to clipboard

Copied

LATEST

Good news that direct export from Pr  works.

Out of curiosity, do you need 10-bit color for HD output? Would 8-bit work? My knowledge on the subject isn't that good, but isn't 10-bit only necessary for HDR UHD? (I'm only talking about export and delivery, not working inside Pr.)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines