Flickering

New Here ,
Jul 03, 2022 Jul 03, 2022

Copy link to clipboard

Copied

Is anyone else experiencing this? I'm experiencing a flickering problem. This started randomly happening about a week ago with my .MXF files. Here is a link. the clip is 9.8mb. This flickering is occuring in my original media, my proxies, and my exports. However, when I open the same files in Davinci Resolve, there is no flickering happening...I'm literally exporting prores files out of resolve of my original footage to cut in Premiere right now so that the flickering isn't there. I've uninstalled premiere and reinstalled it. If there is something I'm missing or any suggestions, I'd greatly appreciate them. Thank you.

flickering file 

TOPICS
Error or problem

Views

171

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 04, 2022 Jul 04, 2022

Copy link to clipboard

Copied

I see the flickering in all kinds of players and Premiere 22.5, so I am guessing its in the original file.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 08, 2022 Jul 08, 2022

Copy link to clipboard

Copied

I am experiencing the same problem..mxf XAVC-L file shot from Sony fx6 camera. It's not the original file with the problem, I can confirm that this was not happening in the previous version. I have not found a solution yet... did you figure out a fix to this problem? Would love to know

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 13, 2022 Jul 13, 2022

Copy link to clipboard

Copied

Any Solutions found? I have the same problem.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 13, 2022 Jul 13, 2022

Copy link to clipboard

Copied

I have the same problem with Slog-2 FS5 .MXF footage.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 13, 2022 Jul 13, 2022

Copy link to clipboard

Copied

I reverted to v22.4 and it's ok. It looks like a v22.5 bug.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 20, 2022 Jul 20, 2022

Copy link to clipboard

Copied

LATEST

this worked perfectly 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines