• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Flickering

Community Beginner ,
Sep 12, 2022 Sep 12, 2022

Copy link to clipboard

Copied

Hi I have 2 shots with flickering with natural, available light.

I tried duplicating the shot in the sequence and moving it 1 frame.

It didn't work.

1 has movement, 1 is stable, but we are in a moving car. 

TOPICS
Editing , Error or problem , Performance

Views

23

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 12, 2022 Sep 12, 2022

Copy link to clipboard

Copied

LATEST

Are you using the original camera files? Or transcodes? That's the first thing to check - if this issue is burned into the original camera files then you're in a bit of trouble...but don't worry...I've found a solution for you:

The flash frames are the camera switching between full range and video range levels - I don't know why but the camera needs fixed.

Add an edit before and after the flash frame and then add the 'Legal to full range 10bit' LUT to the flash frame. This should fix it.

Screenshot 2022-09-12 at 22.09.10.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines