Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Frame Creation Error: running out of memory?

New Here ,
Aug 27, 2021 Aug 27, 2021

Copy link to clipboard

Copied

My rendering always fails with Frame Creation Error.

I think it's because Premiere starts to use unnecessary amount of memory. I'm trying to render a gameplay footage, the gameplay is 22gb, the camera is 2gb and the voice is 600MB, yet it fills up my 32Gb system memory, and crashes around 60Gb pagefile usage. I tried to create more pagefile on different drive, but didn't help.

Render settings is H.264, 1080P, 60FPS, High profile, 5.2, 2 pass VBR: 60 Target, 80 Maximum.

TOPICS
Crash, Error or problem, Export

Views

46

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 27, 2021 Aug 27, 2021

Copy link to clipboard

Copied

I cant render out simple videos right now since the new update.   I'm not getting the same error as you, but a 2 minute clip ususally would take 2-3 minutes to export HD  VBR 1 at like 30mbs .   I just watched media encoder take over an hour to do my simple promo clip for a client.   Ive been done with my edit since 10am.   Its 4:28 now.  And I just finally got a working export.  And guess what?   I messsed up in a spot.  My client needs this by 7pm for a banquet/presentation.

 

Guess who's hating life right now?  

 

Anyone else having trouble doing some basic a** sh*  like exporting an MP4 sine the new update?

 

-Mr. Shaw

Owner/Director

93 Films and Media LLC

(970) 425-FILM

93filmsandmedia@gmail.com

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 27, 2021 Aug 27, 2021

Copy link to clipboard

Copied

proof

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 27, 2021 Aug 27, 2021

Copy link to clipboard

Copied

LATEST

I have tried it with 14.3.2 (build 42) and also the newest 15.0.0, same thing happens

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines