Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Frame Rate Changed When Reopening File

New Here ,
Nov 13, 2021 Nov 13, 2021

Copy link to clipboard

Copied

I created a 90 minute timeline (23.976fps) with 100ish clips of varying frame rates (23.976, 59.94, and 119.88).  I'd been editing for a few weeks in the timeline, at which point I'd had dozens of select clips pulled up into track 2, and I'd adjusted the speed w/ ripple effect for slo-mo on any of the higher framerate clips to 40% or 20% (to match the sequence of 23.976).  

 

Last week, I opened up the file, and now, all of my clips with adjusted speed/duration settings all play jittery, as though they were recorded at 23.976.  I've tested it by creating a new timeline sequence at 23.974 fps, then putting in the faster clips, and the slow mo works perfectly, so I know the original files are fine.  For some reason, the timeline sequence I've been working on for WEEKS just happens to interpret all of the footage at 23.976 fps, regardless of the original frame rate.  

 

I really don't want to go through and drop all these videos into the timeline to start over again. Any suggestions?

 

There may be multiple ways to solve it, but I have not been able to find any solution.

TOPICS
Editing

Views

27

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation