• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

freezing every time I make an edit

Community Beginner ,
Oct 09, 2022 Oct 09, 2022

Copy link to clipboard

Copied

Every time I make an edit on my project, I'm having to wait around 10 seconds before I can play my timeline, no matter what the edit is, even just changing the audio level. It's massively slowing down my workflow having to wait every time I do any edit. I have tried updating my graphics drivers, updating premiere pro, changing my renderer, clearing my disk cache, resetting my preferences, and none have worked. I didn't have this issue before, so does anyone know any fixes?

TOPICS
Editing , Error or problem , Freeze or hang , Hardware or GPU , Performance

Views

66

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 09, 2022 Oct 09, 2022

Copy link to clipboard

Copied

No, because we don't have a clue what your machine is, your media, nor the effects used. And all those play a major part of questions like this.

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 09, 2022 Oct 09, 2022

Copy link to clipboard

Copied

well I'm not using any affects, footage is in 4k, but I've edited 4k before and not had this problem.

PC information:

Processor: Intel(R) Core(TM) i7-9800X CPU @ 3.80GHz, 3792 Mhz, 8 Core(s), 16 Logical Processor(s)

Motherboard: BaseBoard Product TUF X299 MARK 2

GPU: Nvidea RTX 3080 

RAM: 32GB

All the files in the project are stored on an SSD, except some which are on an external HDD, but I have done this before and not had this problem. Freezing happens no matter what footage I'm trying to play.

I also get the freezing when I go to preview some footage before dragging it into my sequence, freezing occurs when I make any chnage at all to my sequence. I've attached a screenshot of the sequence, none of the footage has any effects on it. I've tested in other projects in the same resolution and it seems to run okay.

I have noticed that sometimes when it freezes, my GPU usage shoots up to 98%.

I hope this helps

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 09, 2022 Oct 09, 2022

Copy link to clipboard

Copied

Delete the Media Cache and Media Cache files:
https://community.adobe.com/t5/premiere-pro/faq-how-to-clear-your-media-cache-in-30-seconds-in-premi...

If that doesn't work, try resetting the preferences:
https://community.adobe.com/t5/premiere-pro/faq-how-to-reset-trash-preferences-in-premiere-pro/td-p/...

If that doesn't work, try resetting the Workspaces:
Reset a workspace
Reset the current workspace to return to its original, saved layout of panels.
1. Do one of the following:
• Click the Workspace menu icon and select Reset to Saved Layout.
• Choose Window > Workspace > Reset to Saved Layout.
from here:
https://helpx.adobe.com/premiere-pro/using/workspaces.html

If that doesn't work, try Preferences > Audio Hardware and set Input to None.

If that doesn’t work, try updating or rolling back your graphics driver directly from the video card manufacturer’s site. If NVIDIA, do a clean installation of the latest Studio Driver (NOT the Game Driver)

If that doesn't work, try creating a new project and import the old one into it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 09, 2022 Oct 09, 2022

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 09, 2022 Oct 09, 2022

Copy link to clipboard

Copied

Well, you gave us the framesize, and hardware stuff. But still not the framerate/codec stuff, which is also typically useful.

 

Is this consistent across all projects? As ... if you create a new project, import a couple files, it does the same? Or mostly/only with this project?

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 09, 2022 Oct 09, 2022

Copy link to clipboard

Copied

LATEST

Hi, it seems to have started working normally again randomly, if it starts happening again, I'll try importing it into a different project

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines