Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Glitch in my export

New Here ,
Aug 22, 2021 Aug 22, 2021

Copy link to clipboard

Copied

Hi everyone! 

 

When I export to ProRes in any of the flavours, some parts of my video gets a weird, distorted, glitchy,  video noise. 

 

When I export in h264, it's fine. 

 

My project requires the export to be in ProRes 422 HQ and I can't seem to get Premiere pro to export it correctly. 

 

I am using Premiere Pro CC 2021 15.4.1 on an Macbook Air M1 2021 model. Please help. 

 

Attached are two screenshots of correct image and wrong image. 

correct.jpgScreenshot 2021-08-22 at 21.07.20.png

TOPICS
Error or problem, Export, How to, Performance

Views

44

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 23, 2021 Aug 23, 2021

Copy link to clipboard

Copied

Hi there!

Sorry about that. We can get this checked Which device did you use to capture footage? 

 

Let us know. 

Thanks,

Kartika

 

 
 
 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 30, 2021 Aug 30, 2021

Copy link to clipboard

Copied

LATEST

RED Gemini 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines