Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


GLITCH PREVIEWING VIDEO FOOTAGE

New Here ,
Jul 07, 2021 Jul 07, 2021

Copy link to clipboard

Copied

The problem started two weeks ago and it haven't occured before. When I preview my videos in the program mirror or in the sequence, some of them have like glitch lines. It doesn't happen in all the videos and those lines are usually random. If I stop the video the glitch doesn't remain. It happens the same when I export a sequence: there aren't glitch lines. It's very strange because when I play the videos in VLC or other program there are no problems, only in Premiere (and also in After). I have the last version of Premiere and the drivers of the graphic card are updated. I have tried to reinstall Premiere, otrher graphic card drivers... but the it keeps the problem. I also tried the footage in other computer and there is no problem.

 

Thanks in advance.

TOPICS
Crash, Editing, Hardware or GPU

Views

41

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 16, 2021 Jul 16, 2021

Copy link to clipboard

Copied

LATEST

Hi there, 

 

We're sorry about the poor experience. What is the source of these media files (captured on a camera or screen recorded)? Also, have you tried switching the Renderer to Mercury Playback Engine Software Only & checked if it's working properly?

 

Thanks,

Sumeet

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines