• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

GoPro audio not playing after rendering video

Community Beginner ,
Mar 10, 2024 Mar 10, 2024

Copy link to clipboard

Copied

Hello,

 

Before I share my issue here my specs:

 

DELL presision 7560

Adobe Premiere 2024 24.2.1. (build 2)

Intel i9  2,6Ghz

32Ghz memory

SSD HD

 

I just started my new project with GoPo 12 and DJI mini 4 footage. For so far I use a mp3 and WAV file for background music. I use the GoPro audio as well. When I edit I hear all the audio. After rendering the video the audio stops working when the GoPro footage is used. After reboot Premiere plays all audio again but after editting and a render the audio stops again.
When I mute the GoPro audio track the background WAV is playing for a few seconds and stops again.
When I export the project the audio is ok. 

I re-installed Premiere and started the project new but after a few times rendering the audio fails again.

 

What can I try to solve this??

 

Thanks

TOPICS
Audio , Editing

Views

257

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 10, 2024 Mar 10, 2024

Copy link to clipboard

Copied

Delete the Media Cache and Media Cache files:
https://community.adobe.com/t5/premiere-pro/faq-how-to-clear-your-media-cache-in-30-seconds-in-premi...

If that doesn't work, try resetting the preferences:
https://community.adobe.com/t5/premiere-pro/faq-how-to-reset-trash-preferences-in-premiere-pro/td-p/...

If that doesn't work, try resetting the Workspaces:
Reset a workspace
Reset the current workspace to return to its original, saved layout of panels.
1. Do one of the following:
• Click the Workspace menu icon and select Reset to Saved Layout.
• Choose Window > Workspace > Reset to Saved Layout.
from here:
https://helpx.adobe.com/premiere-pro/using/workspaces.html

If that doesn't work, try Preferences > Audio Hardware and set Input to None.

If that doesn't work, try creating a new project and import the old one into it.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 10, 2024 Mar 10, 2024

Copy link to clipboard

Copied

Also, please use the free MediaInfo and post a screenshot of the properties of your media in tree view:
https://mediaarea.net/en/MediaInfo

Many users are having issues with VFR. If the file is variable frame rate, use Handbrake to convert to constant frame rate before importing into Premiere Pro:
https://handbrake.fr/downloads.php
Here is a tutorial:
https://www.youtube.com/watch?time_continue=34&v=xlvxgVREX-Y

Shutter Encoder may also be used to convert to Constant Frame Rate:
https://www.shutterencoder.com/en/

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 10, 2024 Mar 10, 2024

Copy link to clipboard

Copied

And if none of the above work, try converting the mp3 to wav before importing into Premiere Pro.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 10, 2024 Mar 10, 2024

Copy link to clipboard

Copied

Thx Peru Bob. I'll going to try it all tonight and let you know if it works!

Thx

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 10, 2024 Mar 10, 2024

Copy link to clipboard

Copied

Bob,

 

I tried everything but no succes. While I'm editting the sound is no problem and plays when I playback. Then I render and the sound is gone. If I export the project the sound is back..?!?!?
Never this problem with the same camera gear. After updating to Premire 2024 the problem exist.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 10, 2024 Mar 10, 2024

Copy link to clipboard

Copied

Just a longshot:

 

If NVIDIA graphics, make sure to use a Studio Driver from NVIDIA (NOT the Game Driver), but not the latest version - it has issues with Premiere Pro.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 10, 2024 Mar 10, 2024

Copy link to clipboard

Copied

Bob,

 

I updated my NVIDIA to the latest version, see attachment. What I see is that my monitor is selected in the digital output table. 
These are my settings now, see attachments.

 

PS now is the audio stottering... the GoPro audio track and the background audio track. Sometimes sound or nothing.

 

I have this problem when I started wordking with the AP 2024 version. Is that a issue?

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 11, 2024 Mar 11, 2024

Copy link to clipboard

Copied

quote

I updated my NVIDIA to the latest version, see attachment.


By @ronb666

 

You need this driver, not 555.61:

Driver Version:551.23 - WHQL

Release Date:Wed Jan 24, 2024

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 12, 2024 Mar 12, 2024

Copy link to clipboard

Copied

That was the driver that was installed.

 

I notice after what tests that the problem only with the GoPro 12 footage is. DJI files with background music no problem. With the GoPro footage the background music also stutters.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 12, 2024 Mar 12, 2024

Copy link to clipboard

Copied

LATEST

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines