• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Gopro Hero 10 footage Bug in timeline

New Here ,
Feb 24, 2023 Feb 24, 2023

Copy link to clipboard

Copied

 
Hi!
I have a question. Every time I'm viewing Hero 10 footage on my Mac it starts to bug.
It works with VLC but not with Quicktime and not with Premiere Pro either, whatever Codec I use in the GoPro (HEVC or HEVC + 264) and in the sequence either.
I can view clips once sometimes, but when I try fastforwarding through the timeline or replaying the footage it blocks to a frame or a black screen. Even when the footage is in 1080, 30fps. 
Do you know how to fix it? It only happens with my GoPro footage. 
 
Thank you! 

Views

74

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 26, 2024 Apr 26, 2024

Copy link to clipboard

Copied

LATEST

Hello @Simon28578461g0z7,

Thanks for the message. It’s been a long time since you filed this bug, and I apologize for the lack of a response. Are you still having this issue? If so, the team will need more information from you to reproduce the bug. Can you provide the information required here? How do I write a bug report?

 

I'll move your post to the Discussions board while we await your information.

 

Thanks,


Kevin

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines