Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


GPU Acceleration

New Here ,
Nov 09, 2021 Nov 09, 2021

Copy link to clipboard

Copied

Hello to all. For a few weeks the acceleration of the GPU (cuda) no longer works even though I had no problems before. Rendering, when I add effects, has become impossible. I downloaded the latest version drivers (not the STUDIO ones but the normal ones). My PC has a 1070 ti video card and an AMD 2700x processor. I believe, but I'm not sure, that the problem has been occurring since I updated Premiere to the latest versions.

 

Can someone help me ?

TOPICS
Editing, Error or problem, Export, Hardware or GPU, Performance

Views

36

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 09, 2021 Nov 09, 2021

Copy link to clipboard

Copied

LATEST

First thing is to uninstall the 'game-ready' driver and get the Studio driver installed. Then past that, what is the media ... both the format and the frame-size/rate? What effects do you typically use?

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines