Green and Pink Video in Premiere Pro 12.0.1 (Build 69)

Community Beginner ,
Mar 16, 2018 Mar 16, 2018

Copy link to clipboard

Copied

Hi,

I'm editing a video since 2 weeks, everything was fine until today. I opened Premiere and all my clips look green/pink.

I didn't change anything, but yesterday Windows Update installed a new video driver "Intel Corporation - Display - 2/28/2018 12:00:00:00 AM - 23.20.16.4973".

I think the problem is a result of the new driver?

Do I need to update a codec?

Or should I remove the display driver?

What can I do?

Thanks for your help.

Greets Udo

fehlerAdobe.JPG

TOPICS
Error or problem

Views

92.1K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Mar 16, 2018 Mar 16, 2018
Ok, I found two older versions here   Version: 15.65.4.4944 (Latest)  not workingVersion: 15.60.2.4901 (Latest) <----- WORKS  Interesting, both are called latest  So the newest intel driver seems to have a problem with Premiere. What’s now? Let the oldest installed can be a temporally solution but not forever!?Greets Udo

Likes

Translate

Translate
Community Beginner ,
Jan 24, 2019 Jan 24, 2019

Copy link to clipboard

Copied

If you have an Nvidea card go to Nvidea.com and download the GeForce Experience Software.  GeForce Experience

Re-download your card's software, restart the computer and your drop down will have both Mercury Playback Engine GPU Accelerator CUDA and Open GL. (File/Settings/General)

For my PC, CUDA works better. It runs off of the CUDA Cores on your GPU.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 23, 2019 Mar 23, 2019

Copy link to clipboard

Copied

Ok, the quick fix works but I can't use most vr effects because it needs GPU Acceleration. BUT if I turn off Mercury Playback Only, I get pink & green lines on my footage so wtf do I do?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 25, 2019 Mar 25, 2019

Copy link to clipboard

Copied

Eu pago todo mês para usar a suite de todos os aplicativos. Faço isso há

muitos anos. O Premiere ficou muito ruim...Sugestão: DEMITAM A EQUIPE.

Em dom, 24 de mar de 2019 05:00, asa insight <forums_noreply@adobe.com>

escreveu:

Green and Pink Video in Premiere Pro 12.0.1 (Build 69) created by asa

insight <https://forums.adobe.com/people/asa+insight> in Premiere Pro CC

- View the full discussion

<https://forums.adobe.com/message/10993570#10993570>

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 06, 2019 May 06, 2019

Copy link to clipboard

Copied

Any updates on this? I've tried all the solutions offered and I still have the pink and green problem.

Dell XPS 15 - Windows 10

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 06, 2019 May 06, 2019

Copy link to clipboard

Copied

Which GPU are you using, what driver, what OS, what version of Premiere?

What is your setting in Project for Mercury Acceleration  ... Software Only, OpenCl, CUDA, Metal ... ?

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 06, 2019 May 06, 2019

Copy link to clipboard

Copied

In my case, the solution was to change the Render Engine. For some reason, Metal is supposed better on Macs (Mojave), but it ended up actually being the cause of the problem, even though I have the latest driver. Changing to OpenCL solved the problem.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 06, 2019 May 06, 2019

Copy link to clipboard

Copied

I heard plenty of frustration at NAB within Mac users about the whole OpenCl/Metal issue. Apple has chosen to back Metal and denigrate OpenCl.

And not everyone agrees, but ... that's their decision.

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 14, 2019 May 14, 2019

Copy link to clipboard

Copied

Still having trouble? See this video.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 11, 2019 Jun 11, 2019

Copy link to clipboard

Copied

We have a Nvidia Quadro P620 on a Windows 10 machine and were experiencing this issue.  We were able to fix the problem by updating our Nvidia driver and then changing video rendering from OpenCL to CUDA.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines