Green Glitch exporting h.264 with Macbook Pro Silicon m1 max

Community Beginner ,
Feb 07, 2022 Feb 07, 2022

Copy link to clipboard

Copied

export settings:

attached

 

TOPICS
Editing , Error or problem

Views

170

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Feb 08, 2022 Feb 08, 2022
Hello christopher, Have you tried turning off hardware decoding in Media Preferences?

Likes

Translate

Translate
Adobe Community Professional ,
Feb 08, 2022 Feb 08, 2022

Copy link to clipboard

Copied

Hello christopher,

 

Have you tried turning off hardware decoding in Media Preferences?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 10, 2022 Feb 10, 2022

Copy link to clipboard

Copied

Joelle - thank you for writing - turning off Hardward Decoding  does fix the problem - but will this be something adobe fixes in the future?

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 15, 2022 Feb 15, 2022

Copy link to clipboard

Copied

Yes sure!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 06, 2022 Apr 06, 2022

Copy link to clipboard

Copied

LATEST

Hi @christopherb50820406 ,

 

Sorry for this problem. We have done some export improvements in the latest beta builds. We expect exports to come out without glitches now. You can download the latest Premiere Pro Beta build from Creative Cloud --> Beta apps --> Premiere Pro (Beta)

https://helpx.adobe.com/x-productkb/global/creative-cloud-public-beta.html

Please try and let us know how it goes in the beta build. If you still see this issue in beta builds, please share your original footage. We will check it at our end and take quick action.

 

Thanks,
Mayjain

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines