H.264 exports corrupted video every time

Community Beginner ,
Apr 09, 2022 Apr 09, 2022

Copy link to clipboard

Copied

Hi, actually I have been exporting my video in the h.264 format but the video I exported gets corrupted every time.I get two outputs one with the audio and a black screen and the other one has an error.is there any solution to this problem because I don't want to lose my hardwork and i spent hours to create this clip.

Views

355

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Adobe Community Professional , Apr 09, 2022 Apr 09, 2022
If Premiere Pro, try turning off Hardware encoding in the Video tab of the export settings.

Likes

Translate

Translate
Adobe Community Professional , Apr 11, 2022 Apr 11, 2022
Also, I know software encoding is slow, but did you try it and did it work?

Likes

Translate

Translate
Adobe Community Professional ,
Apr 09, 2022 Apr 09, 2022

Copy link to clipboard

Copied

If Premiere Pro, try turning off Hardware encoding in the Video tab of the export settings.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 09, 2022 Apr 09, 2022

Copy link to clipboard

Copied

This is the Using the Community forum (which is the forum for issues using the forums).

Please tell us what Adobe application you are using so that this can be moved to the proper forum for help.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 09, 2022 Apr 09, 2022

Copy link to clipboard

Copied

I am using Adobe premiere pro cc 2018

But software encoding is very slow it takes a lot of time.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Apr 09, 2022 Apr 09, 2022

Copy link to clipboard

Copied

Are you sure it finished exporting? You get two files while it works. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 09, 2022 Apr 09, 2022

Copy link to clipboard

Copied

After my video gets exported,i recieve 2 outputs.One with black screen and the audio only and the other with the video isn't playable error 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 09, 2022 Apr 09, 2022

Copy link to clipboard

Copied

Post screenshot export settings with left tab to output with an image (not black).

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 09, 2022 Apr 09, 2022

Copy link to clipboard

Copied

okay here is the screen shot

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 10, 2022 Apr 10, 2022

Copy link to clipboard

Copied

is that correct or not?? please reply me i want to edit my video😥

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 10, 2022 Apr 10, 2022

Copy link to clipboard

Copied

no after 70% the exporting window just dissappeared.and i get these outputs

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 09, 2022 Apr 09, 2022

Copy link to clipboard

Copied

quote

is there any solution to this problem because I don't want to lose my hardwork and i spent hours to create this clip.


By @Mannat23968195v1tb

 

Try to export using ProRes and take that file into Adobe Media Encoder and transcode it to H.264. The ProRes file will be large but issues like this can often be solved by using this method. 

 

Averdahl_0-1649523926179.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 09, 2022 Apr 09, 2022

Copy link to clipboard

Copied

i don't get the option of apple prores in the preset even after using quicktime 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Apr 10, 2022 Apr 10, 2022

Copy link to clipboard

Copied

You need to remove cc 2018 and install the latest version of cc 2022. There's a lot of things that have changed in coding. Try.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 10, 2022 Apr 10, 2022

Copy link to clipboard

Copied

It could be that the 'level' of the H264 codec does not support portrait exports in your Premiere version.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 10, 2022 Apr 10, 2022

Copy link to clipboard

Copied

but i tried it for landscape videos too and got the same results

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 10, 2022 Apr 10, 2022

Copy link to clipboard

Copied

t my pc don't support that version it can run only premiere pro cc 2018,2019 and 2020 (which lags)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 10, 2022 Apr 10, 2022

Copy link to clipboard

Copied

quote

t my pc don't support that version it can run only premiere pro cc 2018,2019 and 2020 (which lags)


By @Mannat23968195v1tb

 

O.k, try GoPro CineForm instead. You can go to the Video tab in the Export Settings dialog and set the Quality slider to 3 to get a tad smaller file size. Use that file and transcode it to H.264. I don´t remember if it was named GoPro CineForm in CC2018, look for CineForm and you´ll be good.

 

Averdahl_0-1649602422384.png

Averdahl_1-1649602472802.png

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 10, 2022 Apr 10, 2022

Copy link to clipboard

Copied

thanks...i will try that

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 11, 2022 Apr 11, 2022

Copy link to clipboard

Copied

There may be a problem with your file name as well. Too long or too many non-alphanumeric characters. 

Try a test export using a short file  name like "TestExport01" without the quote marks. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 11, 2022 Apr 11, 2022

Copy link to clipboard

Copied

i tried but got a black screen only

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Apr 11, 2022 Apr 11, 2022

Copy link to clipboard

Copied

Also check your free disk space?  the export process will create 2 files like you have seen, and then MUX them back together for a 3rd file before removing the first 2.  Takes a great deal of working space for that to work;

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 11, 2022 Apr 11, 2022

Copy link to clipboard

Copied

i didn't work.any other option

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 11, 2022 Apr 11, 2022

Copy link to clipboard

Copied

Just to clarify:

  • Changing the file name didn't work.
  • Exporting to GoPro Cineform didn't work.

Is that correct?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 11, 2022 Apr 11, 2022

Copy link to clipboard

Copied

Yes both didn't work

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 11, 2022 Apr 11, 2022

Copy link to clipboard

Copied

Also, I know software encoding is slow, but did you try it and did it work?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines