• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Half black frame before lower third graphic in both playback and export

Community Beginner ,
Mar 16, 2023 Mar 16, 2023

Copy link to clipboard

Copied

2019 27" iMac

2TB Fusion Drive

3.7 GHz Intel Core i5 

32 GB 2667 MHz DDR4

Radeon Pro 580X 8 GB

Running OS 13.1

Premiere Pro 2022

 

I have created my own lower third graphics in a sub-sequence which is full-frame. Then I put the sub-sequence onto the main sequence, crop the borders down and re-size and place it where it needs to be. In playback, it will usually show a half-frame of black in the frame immediately preceding the graphic dissolving in, but of course when I jog through that section, the half-frame of black is not there. And if I play it back again, usually there is no black frame. But after export, there it is, a half-frame of black preceding the dissolve-in of the lower third. I've tried creating the graphic different ways, and still get that half-frame of black. My next course of action will be to export each graphic with the alpha channel, and try inserting the graphics that way. But I shouldn't have to!  This is infuriating! Please help!

TOPICS
Export

Views

89

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Pinned Reply

Adobe Employee , Apr 05, 2024 Apr 05, 2024

Hello @mackcj1184,

Thanks for the message. It’s been a long time since you filed this bug, and I apologize for the lack of a response. Are you still having this issue? Let us know.

 

I'll move your post to the Discussions board while we await your information.

 

Thanks,


Kevin

Votes

Translate

Translate
Adobe Employee ,
Apr 05, 2024 Apr 05, 2024

Copy link to clipboard

Copied

LATEST

Hello @mackcj1184,

Thanks for the message. It’s been a long time since you filed this bug, and I apologize for the lack of a response. Are you still having this issue? Let us know.

 

I'll move your post to the Discussions board while we await your information.

 

Thanks,


Kevin

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines