Hearing all audio tracks even when Soloing one

Community Beginner ,
Apr 12, 2022 Apr 12, 2022

Copy link to clipboard

Copied

Hi Guys,

 

I have encountered an issue when trying to edit a recording I have from vMix. I have multiple audio tracks, where the audio comes from different sources (different inputs within vMix), but despite this, I can still hear the other audio tracks when Soloing one track. Here's an image to help describe this

Premiere Bug.PNG

As you can see, I have multiple audio tracks here - A1 and A2 are the Master Audio (all tracks), A3 and A4 is just audio from one input (the presenter, in my case) and as you can see there are lengthy silent sections where he is not speaking, and the guest is speaking - as you can see on tracks A5 and A6. But when I try to listen to just the presenters' audio - I can still hear the guest's audio despite the audio track definitely showing no waveforms, so surely I shouldn't hear them?

 

I mention vMix as it is a recording in the vMix AVI format - I'm not sure if anyone has had similar problems with this format in the past before. I cant for the life of me figure out why I'm hearing noise when the track should be silent.

 

Any help would be greatly appreciated.

 

Many thanks,

TOPICS
Audio , Editing , Error or problem

Views

67

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Apr 15, 2022 Apr 15, 2022
Just to post an update on this, thanks to Kevin and Jeff for your help. I have fixed this issue by deleting the media cache and also the folder in Documents. Just one of those quirks. Many thanks

Likes

Translate

Translate
Adobe Employee ,
Apr 13, 2022 Apr 13, 2022

Copy link to clipboard

Copied

Hey Adam,

How's it going? I have a couple of questions. Are these mono files in mono tracks?  For Sequence Settings, what is the channel format for the audio tracks?

 

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 15, 2022 Apr 15, 2022

Copy link to clipboard

Copied

Hi Kevin thanks for getting back to me on this.

 

I set up a new sequence with all 16 tracks set to mono, but unfortunately still had the same issue. Here are some pics to demonstrate that. I hope I am just being daft and missing something obvious!

 

Thanks again,

Adam

Sequence settings.PNG

Tracks.PNG

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 15, 2022 Apr 15, 2022

Copy link to clipboard

Copied

Try toggling the solo switch for that track off then on again. Does it solo correctly?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 15, 2022 Apr 15, 2022

Copy link to clipboard

Copied

Hi Jeff,

 

No it does not, it's as though every audio track is the same when I listen to it - despite the waveforms being definitely different.

 

Thanks

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 15, 2022 Apr 15, 2022

Copy link to clipboard

Copied

Just to post an update on this, thanks to Kevin and Jeff for your help. I have fixed this issue by deleting the media cache and also the folder in Documents.

 

Just one of those quirks.

 

Many thanks

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 15, 2022 Apr 15, 2022

Copy link to clipboard

Copied

LATEST

Thanks for posting back. 
The "magic bullet" of clearing the cache strikes again! 😀

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines