• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Hello, I see these annoying lines during the playback of the video.

New Here ,
Apr 09, 2024 Apr 09, 2024

Copy link to clipboard

Copied

Hello, I see these annoying lines during the playback of the video, both in the production phase and in the exported project. Can anyone tell me how I can get rid of them?Screenshot 2024-04-09 alle 09.36.03.png

 

Screenshot 2024-04-09 alle 09.36.23.png

 

TOPICS
Editing , How to

Views

81

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 09, 2024 Apr 09, 2024

Copy link to clipboard

Copied

Do they show in the source monitor?

Does the original video show the lines in another video player?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 10, 2024 Apr 10, 2024

Copy link to clipboard

Copied

I tried opening the original file in QuickTime Player, but the lines didn't show up. However, as soon as I edited it in Premiere and applied some LUTs (even from another Premiere installed on a different computer), the lines appeared.

The company that sold me the LUTs informed me that it's an issue with Adobe Premiere. Indeed, when I attempt to apply LUTs from other companies, the lines still appear.

 

 

Screenshot 2024-04-10 alle 14.05.29.png

Apple Log Test Footage ProRes 422 

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 10, 2024 Apr 10, 2024

Copy link to clipboard

Copied

Hello Peru Bob Thank You for your help.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 10, 2024 Apr 10, 2024

Copy link to clipboard

Copied

LATEST

Delete the Media Cache and Media Cache files:
https://community.adobe.com/t5/premiere-pro/faq-how-to-clear-your-media-cache-in-30-seconds-in-premi...

If that doesn't work, try resetting the preferences:
https://community.adobe.com/t5/premiere-pro/faq-how-to-reset-trash-preferences-in-premiere-pro/td-p/...

If that doesn't work, try resetting the Workspaces:
Reset a workspace
Reset the current workspace to return to its original, saved layout of panels.
1. Do one of the following:
• Click the Workspace menu icon and select Reset to Saved Layout.
• Choose Window > Workspace > Reset to Saved Layout.
from here:
https://helpx.adobe.com/premiere-pro/using/workspaces.html

If that doesn't work, try Preferences > Audio Hardware and set Input to None.

If that doesn’t work, try updating or rolling back your graphics driver directly from the video card manufacturer’s site. If NVIDIA, do a clean installation of the latest Studio Driver (NOT the Game Driver).

If that doesn't work, try creating a new project and import the old one into it.

 

If none of that works, try posting in the Bugs section:

https://community.adobe.com/t5/premiere-pro/ct-p/ct-premiere-pro?page=1&sort=latest_replies&filter=a...

 

https://community.adobe.com/t5/premiere-pro-bugs/how-do-i-write-a-bug-report/idi-p/13361863

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines