• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Help!! Premiere Pro CC is changing the color of my imported footage

Explorer ,
Aug 28, 2018 Aug 28, 2018

Copy link to clipboard

Copied

When I import my footage into Premiere, it seems contrast is being added to it. What was properly exposed footage looks like it has crushed blacks and blown out whites. I have not added any effects and there are no master clip effects added. When the footage is in a sequence, I can create an After Effects Composition, and the color returns to normal. I am looking for a solution inside Premiere so I don't have to create AEcomps for every clip. It affects both .mov and .mp4 files.

.mov

Screen Shot 2018-08-29 at 12.11.27.png

.mov AEcomp

Screen Shot 2018-08-29 at 12.11.43.png

.mp4

Screen Shot 2018-08-29 at 12.12.04.png

.mp4 AEcomp

Screen Shot 2018-08-29 at 12.12.15.png

Thank you in advance.

~ Geoff

System:

iMac Pro

High Sierra v.10.13.6

3.2 GHz Intel Xeon W

64 gb 2666 MHZ DDR4

Radeon Pro Vega 56 8176mb

Camera info:

Canon 80d shooting in .mov and .mp4

Premiere Pro CC v. 12.1.2

Update:

I have tried the same video on an iMacbook Pro computer with updated Premiere and AE. There was no issue with the colors. This problem might be specific to Premiere on iMac Pro systems.

I also created a GIF to better demonstrate the difference between footage in Premiere and the same footage routed through After Effects.

https://drive.google.com/file/d/1-ZFROJphhpAwZVc6zOrnCGhAuON5B7_8/view?usp=sharing

After Effects displays the colors correctly. Premiere doesn't. Why is this so?

TOPICS
Import

Views

52.3K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 14, 2019 Sep 14, 2019

Copy link to clipboard

Copied

I've had this issue for a long time. 2017 iMac and 2018 MacBookPro both have the issue. My 2015 MacBook Pro does not have the issue. I have yet to find a solution that actually works.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 14, 2019 Sep 14, 2019

Copy link to clipboard

Copied

https://youtu.be/YwjLuUR51gE This video helped me solve the issue.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 04, 2020 Feb 04, 2020

Copy link to clipboard

Copied

I've had this issue and ended up here. My fix was unchecking the box for 'Display Color Management (requires GPU acceleration)'

Edit  >  Preferences > General ... [ ] Display Color Management (requires GPU acceleration)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 27, 2022 Sep 27, 2022

Copy link to clipboard

Copied

This was my fix, thank you!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 03, 2020 Apr 03, 2020

Copy link to clipboard

Copied

bgattegno,

 

What is your system? What color calibration steps have you taken to make sure you are working with a proper video viewing setup ... sRGB primaries, Rec.709 profile, gamma 2.4 (2.2 permissible in brighter rooms) and 100 nits brightness?

 

I ask as the vast majority of users struggling with color/brightness/contrast issues are having them because of their working setup.

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 20, 2020 Jul 20, 2020

Copy link to clipboard

Copied

[sRGB primaries, Rec.709 profile, gamma 2.4]

 

are you talking about in camera setting or are you talking about preferences in premiere? 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 20, 2020 Jul 20, 2020

Copy link to clipboard

Copied

Your monitor setup. Nearly all video media is by nature Rec.709, and to view it properly you must have a viewing setup with at least one monitor fully rigged for proper Rec.709 work. That is the only way to see the image correctly.

 

Premiere is built to be used on systems running proper Rec.709 monitors. The DCM ... display color management option ... is there for use to try and get closer to that by Premiere checking the ICC profile of the monitor in the OS if you're not running a 'clean' Rec.709 monitor setup.

 

Unfortunately most users think that their computer will automatically show the right image. On PCs, we're more used to the user needing to set anything up for themselves, but even probably a majority of PC users don't realize there isn't anything in their setup and monitor that ensure correct Rec.709, no matter what you've actually set. Including the monitor settings.

 

On Macs, the OS screws up Rec.709 completely by the way it's designed, unfortunately.

 

So on either OS, all users must set their system up and test things to be sure they are viewing a proper image.

 

Neil

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 09, 2020 Jul 09, 2020

Copy link to clipboard

Copied

I am dealing with this same issue.  Have you found a fix? AE roundtrip fixes colors but that is not practical for large projects. Only seems to happen with my EOS R

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 09, 2020 Jul 09, 2020

Copy link to clipboard

Copied

Are you also on a Mac with a Retina monitor?

 

Are you using the Display Color Management option in Premiere?

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 09, 2020 Jul 09, 2020

Copy link to clipboard

Copied

Mac Pro (2019)

3.3 GHz 12-Core Intel Xeon W

192 GB 2933 MHz DDR4

AMD Radeon Pro 580X 8 GB

 

looks like it didn't happen with Canon Log footage. Wondering if it's something that only happens with apurture priority mode footage. Will test. 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 10, 2020 Jul 10, 2020

Copy link to clipboard

Copied

The only solution that I found is to export all my raw videos with an older mac under adobe media encoder, after that I could import them in premiere without the blacks crushing.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 07, 2021 Jul 07, 2021

Copy link to clipboard

Copied

Hi, have you tried to make your media offline, then re-link and uncheck "Preserve interperet footage settings"? That did the trick for me!

 

Jeff

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 20, 2021 Aug 20, 2021

Copy link to clipboard

Copied

Preferens > General > Display color managment – On.

Make an Adjustment layer. Lumetri Color, see picture.

OR

Set your Canon camera to Adobe RGB.

 

Skärmavbild 2021-08-20 kl. 10.42.18.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 22, 2021 Aug 22, 2021

Copy link to clipboard

Copied

Found a simpler solution: Effects > Image Control > Gamma Correction – Set to 8.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 23, 2021 Aug 23, 2021

Copy link to clipboard

Copied

That "solution" ... have you tested then what an export done with that appears like on a fully calibrated Rec.709 system? If not, it might be a "solution" on your computer that makes your exports look worse on most other computers.

 

That's the fun part of color management ... unless you have a solidly calibrated system, you don't really know what you are working with. Or putting out.

 

And given that Apple for whatever reason decided to mangle the long-standing Rec.709 standards by leaving out the required second (display) transform plus applying an odd gamma within their ColorSync utility ... it makes color management on Macs with Retinas problematic to begin with.

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 15, 2022 Apr 15, 2022

Copy link to clipboard

Copied

I can't believe this was an issue, the number of times Premiere has completely blown my mind with stupid [expletive deleted] is very painful. How I wish that I wished to switch software. Finally found a solution as none of these were working for me.

 

Right-click your clip(s) > Modify > Interpret Footage > at the very bottom, Color Management, select color space override and set to probably rec.709.

 

Found in Alister Chapman's article that is forgiving and proud of this idiotic move (the idea is sound, but is a completely different approach to everything that everybody is used to and the execution is ridiculous):

http://www.xdcam-user.com/2022/01/premiere-pro-2022-and-issues-with-s-log3-its-not-a-bug-its-a-featu...

 

I hope that helps everybody with the stupid problem and I am the last person to have this issue.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 15, 2022 Apr 15, 2022

Copy link to clipboard

Copied

You're conflating two separate issues.

 

This thread is about the Mac color management displaying of Rec.709 media in a non-standard way. Causing much frustration and struggles all round.

 

Your issue is with the new color management system of Premiere for the defaults on handling clips that are HLG or other non-Rec.709 color spaces.

 

And the answer to your problem has only been given on this forum a bit over a thousand times in many, many threads now.

 

That change to the internal handling of clip color managment caught us all by surprise. Yea, that wasn't so well handled. But at least, as soon as a user finds where they buried the new color management controls, it's solved.

 

No way to solve an OS color management utility that is built doing the wrong display practices.

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 11, 2022 Jun 11, 2022

Copy link to clipboard

Copied

Only thing I've got for ya is make sure that Display Color Management is set to off. Preferences > General > uncheck Display Color Management. That setting over saturates and over contrasts your image. If the image is not accurate there is no way to make a good show, even if your monitor is off a bit it will be way better than having that setting on. Why it exists is beyond me...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 11, 2022 Jun 11, 2022

Copy link to clipboard

Copied

Do you mean it oversaturates within Premiere or after export? And what's your monitors and OS?

 

Do understand: if you have a fully specced/calibrated/profiled accurate Rec.709 monitor setup, then no, you DON'T use the DCM option.

 

That option is for systems running computer displays from the GPU.

 

That DCM option exists because of (especially) the Apple decision to apply a non-standard gamma (1.96) to Rec.709 media, compared to "normal" pro/broadcast standard of 2.4.

 

Premiere was originally designed to be used only with monitors set at full on pro broadcast settings: sRGB primaries, gamma 2.4 in a semi-darkened room, 100 nits monitor brightness. And it paid no attention to your system whatever.

 

 

The DCM option tells it to look at your ICC profile and remap its internal displays to more closely match a proper Rec.709 image.

 

On a Mac, this will increase the apparent contrast/saturation within Premiere in order to *properly* display a full, correct Rec.709 image, at proper gamma of 2.4.

 

It will not look the same as say in QuickTime Player due to the Apple gamma issue.

 

Jarle Leirpoll has a good explanation on his Premierepro.net site ... when to use depending on your OS/monitors/calibration setup.

 

And yea, ever since Apple for some reason chose to apply their unique take on "Rec.709", it's driven colorists nuts.

 

Why they didn't apply the standards everyone else does is so frustrating.

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 10, 2022 Sep 10, 2022

Copy link to clipboard

Copied

I think I'm having the same issue 😞 I've attached a video below showing side by side the clip before and after importing. It doesn't correct itself after exporting to anything like that. It also changes the appearance of graphics imported. What is going on? If anyone can help, please let me know.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 10, 2022 Sep 10, 2022

Copy link to clipboard

Copied

That's the heavily discussed issue of Apple choosing to use an incorrect gamma for video image display. Sorry, but that's it.

 

I've got a detailed answer in another thread, you can click on my comments here  and read another full detailed answer.

 

The simple problem is the standard for Rec.709/SDR media involves two parts: the original Rec.709 'camera' tranform, and the display tranform of Bt.1886 appended to Rec.709 back when CRT monitors were replaced by digital monitors.

 

Apple only applies the original camera transform to Rec.709 media, doesn't apply the required display transform for viewing on digital screens.

 

Hence an apparent gamma of 1.96 in the Macs when Colorsync controls the color. As opposed to the 2.4 gamma within Premiere and outside of a Mac on any properly setup Rec.709 compliant system and monitor.

 

There ain't no "fix". Sadly.

 

And if you make a file that looks "normal' on your Mac outside Premiere, that file played on my fully compliant and highly calibrated and profiled screen will be way to dark. As it would on all Rec.709 compliant screens.

 

Yea, that's ... a problem.

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 13, 2022 Oct 13, 2022

Copy link to clipboard

Copied

LATEST

i can only using a stupid way to softly solve the problem with

gamma to 6
Brightness -35
Contrast - 30

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
promo
COLLABORATION TIPS

Powerful video collaboration and approval features newly integrated in Premiere Pro