Histogram not working

Community Beginner ,
Jun 18, 2022 Jun 18, 2022

Copy link to clipboard

Copied

Hello,

 

When I change any of the basic correction settings the histogram does not change while moving any of the settings, but only after I am done moving the slider, or sometimes it doesn't even change at all.  I have the latest version of Adobe Premiere.  Thank you for your help ! 

TOPICS
Editing , Error or problem , User interface or workspaces

Views

39

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 18, 2022 Jun 18, 2022

Copy link to clipboard

Copied

Latest version is not a version: number and build is.

Which OS, comp specs? Media used?

 

FAQ: How to reset (trash) preferences.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 18, 2022 Jun 18, 2022

Copy link to clipboard

Copied

Adobe Premiere 22.4.0 Build S7

Device name LAPTOP-GPF8S59K
Processor Intel(R) Core(TM) i5-1035G1 CPU @ 1.00GHz 1.20 GHz
Installed RAM 8.00 GB (7.70 GB usable)
System type 64-bit operating system, x64-based processor

Edition Windows 10 Home
Version 21H1
Installed on ‎12/‎26/‎2020
OS build 19043.1706
Experience Windows Feature Experience Pack 120.2212.4170.0

 

MP4 files.  Videos were shot with one of my drones (DJI Mavic Mini 2, FPS 30, 4K) 

Thank you for your help 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 18, 2022 Jun 18, 2022

Copy link to clipboard

Copied

When I move the Blue Marker to what clip I want to work on, the Histogram appears to work again and be a "Live Histogram".  But when I double click on the clip that I want to edit (color correction), that's when the issue seems to happen.  Not sure if this makes sense or why this happens. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 18, 2022 Jun 18, 2022

Copy link to clipboard

Copied

If you double click on the clip it opens in the Source Monitor. Hence no activitie in the scopes.

Once clicking is enough to get what you want.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 18, 2022 Jun 18, 2022

Copy link to clipboard

Copied

LATEST
Sounds good. Thank you. I will give that a shot if I run into the issue
again. --
Sent from My iPhone

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines