Hover Scrub In Project Panel Not Working - 15.4.1 (Build 6)

Community Beginner ,
Sep 14, 2021 Sep 14, 2021

Copy link to clipboard

Copied

I was able to hover scrub when I first started a project, but when I came back and opened it, it is not longer showing up.  As you can see in the picture below, it is enabled in the settings.  Any idea why I'm having that issue?

I have already tried closing PP and opening it back up.  Thanks.

 

Screen Shot 2021-09-14 at 9.35.38 PM.jpg

TOPICS
Editing, Error or problem, User interface or workspaces

Views

34

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 15, 2021 Sep 15, 2021

Copy link to clipboard

Copied

Hi Scott Gerke!

Have you tried resetting the preferences? https://community.adobe.com/t5/premiere-pro-discussions/faq-how-to-reset-trash-preferences-in-premie...

 

Let us know if that helps.

Thanks,

Kartika

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 15, 2021 Sep 15, 2021

Copy link to clipboard

Copied

Thanks for your reply, Karika.  That was going to be my last resort, but for some reason, after adding a new file, everything went back to normal and I was able to scrub through the footage.  Would you suggest I still reset my preferences?  Sounds like a weird glitch.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 15, 2021 Sep 15, 2021

Copy link to clipboard

Copied

Hi Scott,

 

Click the Project panel fly out menu and make sure that the Hover Scrub is checked. If it still doesn't work then I'd suggest resetting the preferneces.

Hope it helps.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 17, 2021 Sep 17, 2021

Copy link to clipboard

Copied

LATEST

Reset settings is what I'll have to do.  Thanks for your help, Nishu 🙂

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines