How do I convert a mono clip (already on the timeline) to a stereo clip?

New Here ,
Feb 16, 2017 Feb 16, 2017

Copy link to clipboard

Copied

I want to convert a clip on the timeline from Mono to Stereo.  I cannot for the life of me figure it out.  I have tried "Edit Clip in Adobe Audition" converted it to stereo there, and saved it, but it doesn't change the clip on the timeline. 

I figure there must be some way to change the properties of that specific audio track in my sequence, but I'm not seeing how to do that.

thanks,

Danny

Views

28.2K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 16, 2017 Feb 16, 2017

Copy link to clipboard

Copied

Search the help file for FILL LEFT or FILL RIGHT to copy your left or right mono sound to the other audio track

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Aug 31, 2018 Aug 31, 2018

Copy link to clipboard

Copied

There is no 'other' channel to fill because it's mono. You're talking about when you have a stereo file and one of the channels is silent you can copy over from the one with sound.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 31, 2018 Aug 31, 2018

Copy link to clipboard

Copied

Dont need to fix this: a mono clip in a stereo timeline will play over to both channels.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 19, 2018 Sep 19, 2018

Copy link to clipboard

Copied

Not true. I just put my mono clip on a stereo track and I've tried everything for the past 3 hours and only comes out on the left.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 09, 2018 Nov 09, 2018

Copy link to clipboard

Copied

I was having the same problem.  The stereo audio clip plays in stereo in the Source panel but when dropped into my timeline it plays in Mono from the Left only.  When I try to modify the Audio Channels there is only the Left Channel available.  The Preset button and Clip Channel Format button are both greyed-out.

1.  I tried the Edit In Adobe Audition option.  Exported a new stereo audio clip.  Didn't work.

2.  I tried duplicating the audio track in my timeline, dragging below the original track, and Linking them.  Didn't work.

My solution was to go to the original audio clip in my Project panel, right-click and select New Sequence from Clip.  The audio plays in stereo inside that new sequence.  I dropped that new sequence into my timeline and Poof! the audio plays in stereo.  I unlinked and deleted the video track associated with the sequence and just edited the audio track as if it were an audio clip.

It's a weird work-around but that's par-for-the-course with Premiere Pro.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 16, 2017 Feb 16, 2017

Copy link to clipboard

Copied

Right click the clip in the timeline. Hit Show in Project. Right click the audio and click Modify / Audio Channels. Change Preset and/or Clip Channel Format to Stereo. Double click to verify in Source window the clip is playing in stereo. Go back to clip in timeline. Match frame and replace.

-- Tom

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Aug 19, 2018 Aug 19, 2018

Copy link to clipboard

Copied

Thanks Tom!

Unfortunately for me this makes all my clips in sequence go out of sync.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Aug 19, 2018 Aug 19, 2018

Copy link to clipboard

Copied

If the editing is already done, the simplest thing is that at the moment of exporting, in the export settings, you make sure it is in stereo.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 03, 2019 Dec 03, 2019

Copy link to clipboard

Copied

Yes, it helped! thank you!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Feb 16, 2017 Feb 16, 2017

Copy link to clipboard

Copied

Danny,

I always thought of mono as "the same in both channels." Are you referring to a clip that is mono but not being heard equally in L and R? I just want to make sure I understand. I've had to do a lot of work lately with 2-channel stereo audio (where two interview subjects each have their own mic, and I have to do the "fill left" or "fill right" mentioned above)...but I wasn't sure if this is what you meant.

You mentioned working with the file in Audition - could you replace the existing file in Premiere with the reworked version?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Aug 31, 2018 Aug 31, 2018

Copy link to clipboard

Copied

I fixed it by making the track balance central, so it is possible, and easy!

Though it was a bit temperamental. Seems ok at the moment though.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 17, 2020 Jan 17, 2020

Copy link to clipboard

Copied

Thanks! But you through me with track balance. Now I see it is "Panner" in the clips "Effects" panel.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 16, 2021 Sep 16, 2021

Copy link to clipboard

Copied

yes!

(we have to do that in clip mixer not track mixer)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 10, 2020 Jul 10, 2020

Copy link to clipboard

Copied

I did find the stereo expander plugin and turned the feild all the way to narrow and that got the desired result for me.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 28, 2021 Sep 28, 2021

Copy link to clipboard

Copied

LATEST

This is the easiest and fastest solution, thank you!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 07, 2021 Mar 07, 2021

Copy link to clipboard

Copied

Here is our Solution in Tips 2 Fix 

https://youtu.be/0F-B61MoqNE

Hello after so many request for Audio tutorials session , in this video tutorial I'm explaining How to Convert Audio from Mono to Stereo In Adobe Audition an...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 14, 2021 Mar 14, 2021

Copy link to clipboard

Copied

Figured out the solution. Just right click your sequenc and go to Sequence settings. Under Audio change the number of channels from 1 to 2. That will do the trick.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 21, 2021 Jun 21, 2021

Copy link to clipboard

Copied

I have CS4 and none of the fixes worked for me, but I found that if you exported just the audio as a MP3 file and then imported it the sound the result will be Stereo. you may have to adjust the length of the audio.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 27, 2021 Sep 27, 2021

Copy link to clipboard

Copied

Right click the audio file in your project panel.

 

Modify > Audio Channels

 

Change from stereo to mono.

 

Add the clip to your timeline and it will play across both channels.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines