How to add audio to a nested sequence and have it play in the parent?

New Here ,
Aug 05, 2022 Aug 05, 2022

Copy link to clipboard

Copied

Hi there, I am loving nesting but if my nested sequence has no audio and I then add audio within it AFTER I have nested, the audio does not play/appear in the parent. How do I get its audio to work in the parent sequence? Thanks!

TOPICS
Audio , Editing , Error or problem

Views

64

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 06, 2022 Aug 06, 2022

Copy link to clipboard

Copied

Try this:

 

Highlight the nest sequence in the Media Panel.

Right click on the nest in the main sequence.

Click Replace with clip from bin.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 07, 2022 Aug 07, 2022

Copy link to clipboard

Copied

Thanks for your reply,

but nothing happened with this idea.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 06, 2022 Aug 06, 2022

Copy link to clipboard

Copied

Also, if the audio is mp3, convert it to wav before importing into Premiere Pro.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 07, 2022 Aug 07, 2022

Copy link to clipboard

Copied

LATEST

Have the Timeline tab for the containing Sequence open.

 

Right-click the nested Sequence that now has audio and choose "Open in Source Monitor".

 

In the Timeline panel, double-check that the Source Patching for Audio Inserts and Overwrites is enabled.  (Assuming the audio in the nested Sequence is in Track 1, "A1" for the Source Patching should be blue.)

 

Overwrite the audio from the Source panel as you would normally.  For example, hover over the Drag Audio Only icon and then drag and drop the audio.  Or place In Marks and/or Out Marks as needed and then press the Overwrite button (or press period from the Standard keys).

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines