• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit Search
0

How to managing flickering highlights?

Contributor ,
Jan 31, 2023 Jan 31, 2023

Copy link to clipboard

Copied

I've got a computer graphic animation featuring a model with some shiny metallic parts. The problem is that the lighting on these metallic parts will sometimes create overly-bright, firefly-like highlights. I'm trying to subdue these highlights in Premiere Pro, but I can't figure out how to. Any suggestions?
I've researched this and while there are lots of tutorials regarding flicker and whatnot, I can't find anything that addresses my specific issue. Maybe I'm not describing it correctly? Thanks. Premiere Pro v23.1, Windows 11

TOPICS
Editing , Effects and Titles , How to

Views

192

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Jan 31, 2023 Jan 31, 2023

Copy link to clipboard

Copied

Regarding my frustration in researching this issue, I keep coming across resources that don't appear to apply to my version of Adobe Premiere Pro. For example, here's a howto apparently posted by Adobe in September of last year: https://helpx.adobe.com/premiere-pro/using/eliminate-flicker.html Unfortunately for me, I can't find any category labeled "Motion" in my Effects tab. Dang.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Jan 31, 2023 Jan 31, 2023

Copy link to clipboard

Copied

It should be the very first heading in the effects panel, and usually its subheadings: Position, Scale...and Anti-Flicker are listed below it.

Try changing to one of the pre-defined workspaces and then, if you don't see the effects control panel, try toggling "effects control" in the Window menu.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Jan 31, 2023 Jan 31, 2023

Copy link to clipboard

Copied

Rag and Bone: Thank you for the suggestions. At the risk of being sidetracked, I still do not see any Motion option in the Effects tab, and I am unable to toggle Window > Effect Controls; keyboard shortcut Shift+5 has no effect either (see attached screenshot). I suspect there's something fundamental I do not understand about the Premiere interface.

Ann Bens: Thank you for the Lumetri tip. I'm not sure it will address this issue, but I'll take a look. Thanks again everyone. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Jan 31, 2023 Jan 31, 2023

Copy link to clipboard

Copied

The effects control are visible on the left side of your screen in the shot you provided, not on the right side where your pointer is indicating. The panel on the right side has a choice of available effects, the left side panel offers control of the parameters for the effects.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Jan 31, 2023 Jan 31, 2023

Copy link to clipboard

Copied

Rag and Bone, that motion control manages the position and scale of the clip. I see what you're talking about, but not what I'm looking for. Appreciate the clarification.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Jan 31, 2023 Jan 31, 2023

Copy link to clipboard

Copied

Well, the Anti-flicker control is visible there as well, but I agree with Ann that it won't help with your issue.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 31, 2023 Jan 31, 2023

Copy link to clipboard

Copied

Anti flicker filter is designed for flickering shown on interlaced displays.

Dont think this will help you much. Nor will Flicker removal in the Field Options

Might need to use Lumetri for this.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Jan 31, 2023 Jan 31, 2023

Copy link to clipboard

Copied

Without any sample it's hard to tell what can help. Probably some noise reduction tools (not in AdobePP thou). Or maybe some selective masking (by luma level, etc)

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Jan 31, 2023 Jan 31, 2023

Copy link to clipboard

Copied

LATEST

I'm going to try addressing the issue upstream in the CGI render settings; I'm not seeing a video tool that will address these transient fireflies. Thanks again everyone for your feedback. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines