How to only show one audio track instead of left / right?

New Here ,
Jan 27, 2021 Jan 27, 2021

Copy link to clipboard

Copied

Quick question here, the audio tracks appear twice, probably to show the volume on left and right sides, however since I record in Mono it's not necessary. Is there a way to show the audio in one singular track? Since having both show up is taking up space when I have multiple audio files.

TOPICS
Audio , User interface or workspaces

Views

235

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 31, 2021 Jan 31, 2021

Copy link to clipboard

Copied

Your audio is dual track mono - same audio on both left and right channel. Your track is a Standard track (stereo) and your sequence is a stereo sequence. This is generally what you want - otherwise people listening might hear your audio only from one channel, particularly annoying if using headphones. You can create a new mono audio track and configure your clips to be genuinely mono by right clicking on clip in project panel and choosing Modify>Audio Channels. 

 

If you're concerned about space, do you know you can adjust the track heights by hovvering mouse between tracks at the left hand side of the timeline?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 07, 2022 Jun 07, 2022

Copy link to clipboard

Copied

LATEST

this answer is not sufficient because it does not solve the poster's question. the use case the poster has is to see the waveform of his audio. the stereo view is not ideal for viewing the wave form because showing both L + R takes up more space than just showing a mono waveform. i have this same problem.

 

my strategy is to create a subsequence of my clip and temporarily modify the channels to only use mono. when i am done editing, i reset the channels.

 

step by step:

  1. right click clip in your timeline or project panel and choose: modify... > audio channels
  2. in the "audio channels" tab, locate the second dropdown "clip channel format" and change it from "stereo" to "mono"
  3. at the very bottom of the modal on the left hand side, uncheck "apply changes to all matching clips in subsquences". we only want to update our the sub-sequence that we are using somewhere else. if we leave this unchecked it's a pain to fix the clips in the subsequnce later
  4. when you are done editing, change it back

 

images:

 

step 1

 

Screen Shot 2022-06-07 at 2.25.19 AM.png

 step 2

Screen Shot 2022-06-07 at 2.25.25 AM.png

 step 3

Screen Shot 2022-06-07 at 2.29.59 AM.png

 before:

Screen Shot 2022-06-07 at 2.29.40 AM.png

 after:

Screen Shot 2022-06-07 at 2.29.44 AM.png

 

[duplicate post deleted by mod]

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines