• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

hugh contrast and exposure change after exporting (LUT not working)

New Here ,
Dec 28, 2023 Dec 28, 2023

Copy link to clipboard

Copied

Hi All,

 

I have a problem exporting my Premier Pro to H.264 (or mov). The contrast and exposure explodes. 

I have Iphone filmed .mov files. 

 

This is the original color in my premier pro project: 

Bo28167933h668_0-1703759742078.png

 

The color after exporting:

Bo28167933h668_1-1703759840753.png

 

i found on the internet that i have to use a gamma correction lut. I tried that but it isn't working. I also tried to export to mov with quicktime settings, also not working. 

 

My export settings:

Bo28167933h668_2-1703759891312.png

 

Bo28167933h668_3-1703759900246.png

 

I use Media Encoder to make the export. 

 

Can someone tell me how to fix this and make good exports? 

 

 

TOPICS
Export

Views

115

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Dec 28, 2023 Dec 28, 2023

It all has to do with color managment, no need for a lut.

Everything needs to be the same, clip, sequence and export.

Tone mapping in Premiere Pro

Color management in Premiere Pro

 

Votes

Translate

Translate
Community Expert ,
Dec 28, 2023 Dec 28, 2023

Copy link to clipboard

Copied

It all has to do with color managment, no need for a lut.

Everything needs to be the same, clip, sequence and export.

Tone mapping in Premiere Pro

Color management in Premiere Pro

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 28, 2023 Dec 28, 2023

Copy link to clipboard

Copied

LATEST

Thanks for your fast response.

 

The problem was solved with the tone mapping. I had to change the Working Color Space from Rec. 2100 HLG to Rec. 709. After that chantge the colors where exported normal.

 

Bo28167933h668_0-1703772833171.png

 

 

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines