• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

I am so tired of "File Import Failure: The Importer reported a generic error"

Community Beginner ,
Oct 29, 2022 Oct 29, 2022

Copy link to clipboard

Copied

This is making me angry. 😡

TOPICS
Crash , Error or problem , Freeze or hang , Import

Views

84

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 29, 2022 Oct 29, 2022

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 30, 2022 Oct 30, 2022

Copy link to clipboard

Copied

I am sorry I was really frustrated... I had to change file routes one by one (if there were not in same folder, because I started changing folder names to bulk reload) ... it was a big project... Then I saved.. next time I opened it again there it was the same error over agian... I had to repeat... frustrating.. And I kept seeing errors like the import failure and "low level exeption" ... Thank you anyways.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 31, 2022 Oct 31, 2022

Copy link to clipboard

Copied

Hi Fernando,

Could this be a permissions issue on the hard disk that contains your media? Are you on Mac or PC? What kind of media is this? Which camera is it from?

 

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 31, 2022 Oct 31, 2022

Copy link to clipboard

Copied

Hi Kevin, they are MP4s from GoPro Hero7Black, and MOVs from Nikon D750. But, the worst came when I tried to import a Premiere Project containing transitions, bought from themeforest, import was a pain in the * because of mentioned errors. Thank you. I decided to not to use the transitions 😕   ... by the way, I sometimes get the same errors when only importing my clips (not the transitions file) from recent projects. Routes are short filenames, permissions are as usual. codecs and drivers are all installed, got a Ryzen 7, got a RTX2060, got enough RAM and SSD, PC. That'w why it's very frustating. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 01, 2022 Nov 01, 2022

Copy link to clipboard

Copied

LATEST

Hi Fernando,

Sorry about that. Can you perform a test with a clip from your Nikon? Run it through Media Encoder and transcode it as a ProRes LT file with the same specs. Does the file import? How does it play? If everything works out, it may be related to your footage not playing well with a combination of your hardware and Premiere Pro software. I hope that is not the case, but it might be. Let me know.

 

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines