I can't click anything in my timeline/work bar

New Here ,
Jun 13, 2021 Jun 13, 2021

Copy link to clipboard

Copied

Please help me, my premiere pro was doing just fine. Suddenly I can't click/drag/move anything in the timeline/work bar, I can't alt + drag to copy, I can't do anything. It's like lagging but it's not. But I can still play the video just fine.

TOPICS
Editing , Error or problem , How to , Performance

Views

2.4K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 13, 2021 Jun 13, 2021

Copy link to clipboard

Copied

my essential graphics bar can't open too I need help please

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 13, 2021 Jun 13, 2021

Copy link to clipboard

Copied

There is an issue with nested audio: delete or disable Show Audio Waveform.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 26, 2021 Sep 26, 2021

Copy link to clipboard

Copied

I got this problem too. Even I restarted the program it is not solve anything. But after I deleted the video one by one it back to work! Maybe one of the videos that you imported is the problem.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 26, 2021 Sep 26, 2021

Copy link to clipboard

Copied

Ok. It comeback to have a problem again with another video. My comment is not the solution. I want a solution too...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 26, 2021 Sep 26, 2021

Copy link to clipboard

Copied

start by telling us your system specs: OS version, Premiere version, amount of RAM, Hardware specs including graphics card and your source properties and sequence settings

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 26, 2021 Sep 26, 2021

Copy link to clipboard

Copied

Was this an earlier project you updated? Does the same thing happen in a new project? Let us know.

 

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 27, 2022 Apr 27, 2022

Copy link to clipboard

Copied

I got a similar problem too. It randomly startet yesterday. After about 10 seconds of editing in the Timeline, my Timeline window was frozen. I just couldnt click anything. All the other Premiere window where working all fine. 

My quick workaround (been in a hurry) was just to select another window (so you see the blue frame around it), for example the Playback Window with a click on it, and then select the Timeline window again. But the fix only lasts 10-20 seconds. Then you have to reselect another window. As the video was nearly done, it worked for me doing this.

 

Today it reoccured. I found this thread and tryed disabling "Show Audio Waveform." Didnt work for me...


But i found out the Problem doesnt occure when editing on a single monitor, instead of having premiere running on two monitors.  Indeed unsatisfying when you could have more space, but thats the only workaround i found so far. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 27, 2022 Apr 27, 2022

Copy link to clipboard

Copied

So apparently after reseting my workspace to a default workspace layout from premiere pro (effects in my case) and then switching back to my dual monitor custom workspace, it works again 🙂

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 27, 2022 Apr 27, 2022

Copy link to clipboard

Copied

Thanks for posting your solution.  Not enough people do that...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 01, 2022 May 01, 2022

Copy link to clipboard

Copied

LATEST

None of the Solutions in this Article Fixed it for me

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines