Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


I can't load any images, music or anything into latest version?

New Here ,
Aug 20, 2021 Aug 20, 2021

Copy link to clipboard

Copied

I'm at my wits end, this new download version is just so buggy and I've no idea what's causing the problem. If I revert back to an older version that was stable will that ruin all my work I've struggled to do so far?

Everytime you try and load a piece of music and transfer to timeline it just freezes up, then I have to ctrl z to remove it. I've noticed the bin search box turns grey also when I try and load something. I lost 3 hours of work today and about ready to start all over again?

I'm not technical, but have never had this problem before with earlier versions.

I got to get this video out by Sunday, so any advice would be most appreciated

 

Thanks

TOPICS
Freeze or hang, Import

Views

57

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 20, 2021 Aug 20, 2021

Copy link to clipboard

Copied

Hi johnm42112540,

 

We're sorry to hear about this. Have you tried resetting app preferences to isolate any preference corruption issue that might be causing the app to misbehave?

 

Thanks,

Sumeet

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 20, 2021 Aug 20, 2021

Copy link to clipboard

Copied

I've given up for the day now, just too tired to continue. However, I managed to get the clips of music not in the music bin but in the image bin. Don't know why that should do that? What does the reset app preference do? I've never had to do anything with this set up before except downl;load new versions it worked everytime. So apologies for not being up to speed on certain issues. But appreciate you replying.

 

Thanks

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 20, 2021 Aug 20, 2021

Copy link to clipboard

Copied

Yes, as Sumeet said. I just tried a .wav and .mp3 and they both went in and onto the timeline with no problems.

 

Also, try a new project, see if you get the same behavior. Try new clips that you haven't dropped into a project yet.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 20, 2021 Aug 20, 2021

Copy link to clipboard

Copied

I've already been through that, same issues after a period of time. Lost 3 hours work today too. It's supposed to save the program every 15 minutes and I also save it myself just to make sure. But the system stopped working and when I restarted PP it had lost the 3 hours. All the files originally loaded etc so had to go through it all again.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 20, 2021 Aug 20, 2021

Copy link to clipboard

Copied

LATEST

I doesn't actually save your file, it saves a copy of it as it is just then in the Auto Save folder. You can find that folder under Project Settings \ Scratch Disks. Trashing or resetting your user preferences brings them all back to the default value. So, any changes you've made to the prefs (Edit\Preferences) are set back to default. You can / should also try deleting your cache files.

 

• Start PP from it's normal desktop icon (IE: don't open from a project file link).
Close the Open/Home screen (and you will be in PP without a project open).
• Go into Edit/Preferences/Media Cache (Mac users adjust menu name)
• Then Press: Remove Media Cache Files: and Delete...
• Select: Delete all media cache files from the system and OK
Close PP - It will create any needed cache files on the fly as you edit.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines