• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

I cant get my color grade to export

New Here ,
Aug 30, 2023 Aug 30, 2023

Copy link to clipboard

Copied

Im on my built PC with Nvid graphics card, ive tired everything and everytime i export the image looks flat and dull. I have tried the QT Gamma cube, changed the setting in my control panel and nothing is working.

TOPICS
Export

Views

320

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 30, 2023 Aug 30, 2023

Copy link to clipboard

Copied

Ok ... there could be a number of things here.

 

First, have you imported the clips back into Premiere and compared them to the original sequence? As if they are the same, the issue is not Premiere, but your viewing system.

 

Next, are you working in SDR/Rec.709, or HDR? If HDR, which version, HLG or PQ?

 

Next, what is your OS? Important, as Apple chose for some unknown reason to apply the specified camera transform gamma as the display transform gamma. So they mis-display Rec.709 media, and if that is what you're working with, and on a Mac ... sorry 'bout that.

 

As what you see on a Mac monitor for Rec.709 is normally using a display gamma of 1.96, which lifts the shadows dramatically, the mids some, and looks lower in saturation.

 

But that exact file displayed on a broadcast compliant screen, most TVs, and most PCs and Android devices, will look much closer to the way it looks in Premiere on your Mac.

 

And yea ... it's a right mess. With no actual solution possible. You can't display an image at two different gamma settings and get the same image.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 30, 2023 Aug 30, 2023

Copy link to clipboard

Copied

Im on Windows operating system (built pc) they defintly are differnt my orginal clips were shot in Cine4 in Color Mode (S-Gamut3.Cine). I brought them into Premier Pro coloer graded the clips and exported them in H.264 (not sure exact number but i know its the correct one. I am in REC709

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 30, 2023 Aug 30, 2023

Copy link to clipboard

Copied

Again ... have you reimported the clips into Premiere, and checked them against the originals in Premiere?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 30, 2023 Aug 30, 2023

Copy link to clipboard

Copied

@AceDandy 

Just to clarify:

quote

Again ... have you reimported the [exported H.264]clips into Premiere


By R Neil Haugen

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 30, 2023 Aug 30, 2023

Copy link to clipboard

Copied

Thanks for the clarification!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 30, 2023 Aug 30, 2023

Copy link to clipboard

Copied

Yes when I re-import them they are totally different. \

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 31, 2023 Aug 31, 2023

Copy link to clipboard

Copied

When you have this situation, where the re-imported file is different than before exported, your monitor setup is a mess. Something critically wrong. So we have to settle that first.

 

You are apparently working in SDR/Rec.709, which is easier to start with.

 

First, what is the monitor you are using? And do you have it set for the Rec.709 setting? This is not to say that the native "Rec.709" would actually be accurate, but it's the closest we can get starting out.

 

Second, have you set any options for that ... such as the legal/full range settings that the monitor and/or GPU controls would have? 

 

Any legal/full range setting should either be at legal or auto. NEVER ever set a monitor to full. That ... comes from a total misunderstanding of the entire legal/full morass.

 

Neil

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 31, 2023 Aug 31, 2023

Copy link to clipboard

Copied

I have a dual monitor setup, Main one is a Z-edge and the other is ASUS. I set my graphics card up to Full for the colors. Working color space in sequence is REC.709. I know im shooting in HLG, would that need to be changed? 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 31, 2023 Aug 31, 2023

Copy link to clipboard

Copied

Also what should the Codec be?

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 31, 2023 Aug 31, 2023

Copy link to clipboard

Copied

and my monitor says

Bit depth 8-bit

Color format RGB

Color Space SDR

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 31, 2023 Aug 31, 2023

Copy link to clipboard

Copied

Sorry to confuse as well but when i re-imported the (exported files) back into Premier Pro they are the same. When I go to send them to (Google Drive, Instagram,Facebook Etc...) they look all de-saturated. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 01, 2023 Sep 01, 2023

Copy link to clipboard

Copied

Well, that's ... different. But useful information.

 

First, set the monitor to legal or 'auto' if it has it. Most people have no clue what that entire full/legal encoding thing is, which is just that ... how the media is encoded to file. Period. And has absolutely nothing to do with how many 'steps' are encoded in the file.

 

It's an archaic thing we should have been able to abandon after tape capture/playback went away for most broadcast, but ... it's still there. 

 

Follow the standard: monitors are set for legal/auto in SDR/Rec.709 workflows.

 

That may 'fix' part of your issue right there.

 

The other thing is you say you're shooting in HLG ... gotta ask, because ... ? And on ... what? In the project panel, when you right-click the media and check Properties, what color space is showing?

 

As you say your Premiere project is set for Rec.709, are you following full color management to get that HLG media into Rec.709 within Premiere ... using the Override-to setting?

 

Neil

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 01, 2023 Sep 01, 2023

Copy link to clipboard

Copied

I just got a SONY A7iii and i was trying to shoot in slog2 but was having issues with exporsure. So I did some research and HLG was fairly easy to color grade. It's on auto/REC709, when i hit properties its showing REC.709 and could you explain the override-to setting and how to find that. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 01, 2023 Sep 01, 2023

Copy link to clipboard

Copied

LATEST

Premiere's color management is pretty straightforward for most things, though not obvious at all. It will be more easier to sort when the next series (24.x) comes out, probably first day of Adobe MAX.

 

As the 24.x public beta has all the color management controls as part of the Lumetri panel, a second tab for Color.

 

But as it is now, 23.6, the settings are somewhat split up. Clip CM is in the Project panel, right-click/Modify/Interpret Footage, down at the bottom.

 

Sequence CM is in the Sequence Settings menu.

 

Export is by choosing the correct preset for your export color space ... 

 

... and all the above must match to get correct color exports.

 

So an HLG clip on a Rec.709 sequence ... like you're talking about ...

 

  • In the project panel, right-click, Modify/Interpret Footage, set the Override-To option to Rec.709.
  • Make sure the Sequence CM settings show a working space of Rec.709.
  • Use standard export presets as a base, that do not have HLG or PQ in the preset name.

 

A couple other things ... that camera can be set to encode in full or legal, do not use the full setting for Rec.709 work. It is incorrect against the standards, and doesn't change the range of data recorded to disk. Just how it's encoded.

 

For Rec.709 workflows, the monitor should be set to legal or auto range settings. With those settings, it will automatically, correctly display media full range, whether it is YUV (like yours and nearly all 8/10 bit media) and encoded properly in legal, or RGB, as most 12 bit formats are, and encoded in full.

 

If you set the GPU or monitor to full, they normally tend to crush the blacks of proper Rec.709 files, and totally crush RGB 12 bit, full range files.

 

If you don't, as noted, it just all works seamlessly.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines