I have to link media everytime i open i project even if i have linked it before

New Here ,
Apr 21, 2022 Apr 21, 2022

Copy link to clipboard

Copied

Whenever i open a pp project i have to link the media even though i have done it before. This only started happening when i put the data on an external hardrive

TOPICS
Editing , How to , Import

Views

95

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 21, 2022 Apr 21, 2022

Copy link to clipboard

Copied

It sounds like the drive is somehow showing as a different drive on restarting the computer. So Premiere doesn't "see" that location as the same as last time.

 

Or there's a permission issue going on.

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 21, 2022 Apr 21, 2022

Copy link to clipboard

Copied

is there a way to fix this then?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 22, 2022 Apr 22, 2022

Copy link to clipboard

Copied

LATEST

That would require your checking in your operating system what the permissions are for the drive & folder. And also what the computer calls that drive every time it logs onto it.

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines