• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Ignoring the first click or key after scrolling timeline

New Here ,
Jun 05, 2018 Jun 05, 2018

Copy link to clipboard

Copied

After change from premiere 2017 to 2018 I have a problem

When i scroll the timeline, the first click or key that i press is ignored and i need to do it again, and then it works.

This is disrupting my workflow. Someone help me please! Sorry for bad english.

Views

366

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 05, 2018 Jun 05, 2018

Copy link to clipboard

Copied

Try updating your mouse and/or tablet driver.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 05, 2018 Jun 05, 2018

Copy link to clipboard

Copied

they are updated

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 18, 2018 Jun 18, 2018

Copy link to clipboard

Copied

Still having this trouble, jonathasa? Let us know.

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 23, 2018 Jul 23, 2018

Copy link to clipboard

Copied

I have the same problem, when I scroll the timeline, there is a delay of maybe 1 second where I can't do anything and it's since I upgrade to 12.1 (CC 2018)

There is no post or solution at the moment on internet, I searched for 2 hours straight. If OP found the solution, I need it

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 11, 2019 Jun 11, 2019

Copy link to clipboard

Copied

I have this problem.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 14, 2019 May 14, 2019

Copy link to clipboard

Copied

I have the same problem. I looking in the internet and... Nothing!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 11, 2019 Jun 11, 2019

Copy link to clipboard

Copied

Please. Someone?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 22, 2022 Oct 22, 2022

Copy link to clipboard

Copied

LATEST

v2023 and still the same, lame!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines