iMac m1 export time

New Here ,
Jul 18, 2022 Jul 18, 2022

Copy link to clipboard

Copied

I am having long export times with premiere pro on my m1 imac 16gb Ram:

it takes an hour to export 5 minutes 4k video.

about 1900 mb and H264 working on SSD

is there any way to change some settings to get export times faster?

TOPICS
Export

Views

52

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 19, 2022 Jul 19, 2022

Copy link to clipboard

Copied

Hi Emeline,

I am sorry for this poor performance. I have a MacBook Pro with similar specs and was able to export a 4K video in around 2:30 (no GPU-accelerated effects), so something is wrong. Can you give us any other info about your media or the effects you are using?

 

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 19, 2022 Jul 19, 2022

Copy link to clipboard

Copied

Hey thanks for your reply.

i have a 5 minutes wedding video, shot on sony a7iv in Slog 10 bit 422 Prores 4K

on my timeline i have music, speech, color grading and lut and warp stabilisation for like 7 or 8 clips, short time.

i tried exporting in H264 and 265 it takes at least 1 hour.

i tried off SSD and on the imac internal SSD and i get the same issue

i think i am missing some setting.

Thanks for your help

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 19, 2022 Jul 19, 2022

Copy link to clipboard

Copied

LATEST

Hey Thanks for your reply

its a 5 minute wedding video SLOG 4K 10 bit 422 prores

its filmed on sony a7iv

i have only music and speech and 7 or 8 small clips warp stabilisation and thats all

i tried exporting in H265 and H264 off external and imac internal SSD too and it didnt change

i think i am missing a setting

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines