• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

image and sound make jump forward like a scratched disk when time line is played

New Here ,
Jan 26, 2023 Jan 26, 2023

Copy link to clipboard

Copied

image and sound make jump forward like a scratched disk when time line is played.

I changed my GPU, i install a new version of première (2022). Problem i still there. Files are ok when played somewhere else.

video files are 4K MP4 2840x2160

System: windows 10-64 bits 16Go RAM processeur: intel i7 GPU: NVIDIA GeForce GTX 980 Ti

Thanks for help

Armel

TOPICS
User interface or workspaces

Views

215

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 31, 2023 Jan 31, 2023

Copy link to clipboard

Copied

Hey Armel,

Sorry to hear about this. Are you experiencing this issue with a specific file? If so, please share the file properties (Project Panel > Right-click on source file > Properties). Please also share your audio hardware preferences (Edid> Preferences > Audio Hardware). This information will help us suggest proper troubleshooting steps. We're here to help.

 

Thanks,

Ishan

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 01, 2023 Feb 01, 2023

Copy link to clipboard

Copied

Hey Ishan, thanks for your answer.

here is files properties:

Type : Séquence MPEG
Taille du fichier : 45,30 Mo
Taille d'image : 3840 x 2160
Fréquence d'images : 25,00
Format audio source : 48000 Hz - 16 bits - Stéréo
Format audio du projet : 48000 Hz - 32 bits en virgule flottante - Stéréo
Durée totale : 00:00:06:06
Rapport L/H en pixels : 1,0
Alpha : Aucun
Espace colorimétrique : xvYCC709 (IEC61966_2_4)
Remplacement de l’espace colorimétrique : Désactivé

 

And here is audio hardware preferences:

catégorie de périphérique: MME

latence 200ms

taux d'échantillonnage 48000Hz

 

thanks a lot

Armel

valeur par défaut du système U32J59x (NVIDIA high definition audio)


LUT en entrée : Aucun
Type de codec vidéo : MP4/MOV H.264 4:2:0 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 02, 2023 Feb 02, 2023

Copy link to clipboard

Copied

Thanks for sharing the information. Could you mark the in and out points on the timeline, go to Sequence > Render In to Out, and check if the playback is smooth? If you still see the issue, try transcoding the media using Shutter Encoder and let us know how it goes.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 03, 2023 Feb 03, 2023

Copy link to clipboard

Copied

No the playback isn't smooth neither. The media is played well out of première so i m not sure about transcoding...

anyway i will try it...but i m not sure to know how to do...i shall encode the files in another format ? but wich one ?

thanks

armel

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 06, 2023 Feb 06, 2023

Copy link to clipboard

Copied

LATEST

What's the model name of your i7 Processor? Could you try creating proxies and check if that helps? Here's how: https://helpx.adobe.com/in/premiere-pro/using/ingest-proxy-workflow.html

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 01, 2023 Feb 01, 2023

Copy link to clipboard

Copied

Delete the Media Cache and Media Cache files:
https://community.adobe.com/t5/premiere-pro/faq-how-to-clear-your-media-cache-in-30-seconds-in-premi...

If that doesn't work, try resetting the preferences:
https://community.adobe.com/t5/premiere-pro/faq-how-to-reset-trash-preferences-in-premiere-pro/td-p/...

If that doesn't work, try resetting the Workspaces:
Reset a workspace
Reset the current workspace to return to its original, saved layout of panels.
1. Do one of the following:
• Click the Workspace menu icon and select Reset to Saved Layout.
• Choose Window > Workspace > Reset to Saved Layout.
from here:
https://helpx.adobe.com/premiere-pro/using/workspaces.html

If that doesn't work, try Preferences > Audio Hardware and set Input to None.

If that doesn’t work, try a clean installation of the latest Studio Driver (NOT the Game Driver)

If that doesn't work, try creating a new project and import the old one into it.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 01, 2023 Feb 01, 2023

Copy link to clipboard

Copied

If there is a red line above the timeline, try pressing Enter to render the timeline and turn the red line above the timeline to green.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines