Images lose transparency in Premiere Pro

Explorer ,
Jun 14, 2022 Jun 14, 2022

Copy link to clipboard

Copied

I'm a beginner. I created some PNG images with no backgrounds. I combined them with transitions to make a video overlay to place over my YouTube videos with LIKE SHARE COMMENT SUBSCRIBE. After rendering the video it loses transparency and dispalys with a black background. Any suggestions on how I can rectify this problem? Any help would be greatly appreciated.

TOPICS
Editing , Error or problem

Views

75

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 14, 2022 Jun 14, 2022

Copy link to clipboard

Copied

If you want movie files with transparency you will have to export to a format that supports alpha channel.

mp4 is not one of them.

You need to use either Cineform or Prores or Quicktime animation.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 14, 2022 Jun 14, 2022

Copy link to clipboard

Copied

Thank you for the advice. Can you please confirm which one to choose from the attached screenshot?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 14, 2022 Jun 14, 2022

Copy link to clipboard

Copied

Quicktime is a good choice. Like so:

2022-06-14_18-43-33.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 16, 2022 Jun 16, 2022

Copy link to clipboard

Copied

LATEST

It worked. Thank you so much!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 14, 2022 Jun 14, 2022

Copy link to clipboard

Copied

Also make sure to select a bit depth + alpha in your export settings. The alpha channel is not always automatically included.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 14, 2022 Jun 14, 2022

Copy link to clipboard

Copied

Thank you for the advice. Can you please confirm where I select a bit depth + alpha in the export setting from the attached screenshot?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines