Imported video quality

New Here ,
Mar 05, 2022 Mar 05, 2022

Copy link to clipboard

Copied

Hi there, I'm a relative newbie to Premiere Pro / After Effects and am having a strange issue I could use your help with:

 

I created a short 800 x 800 px animation with a transparent background in After Effects (a couple of swirling rings) to use in a PP project.

 

When I first import animation into PP project, it looks absolutely fine in preview screen, also when exporting it (if I don't shut it down), BUT:

 

If I save and close down the project and reopen the next day, the edges on the imported animation becomes pixellated - but I've not changed anything at all. Consequently, if I export it again, the pixellation shows.

 

What am I doing wrong? All frame rates are set to 29.97fps. I'm a little stuck

 

Thanks in advance for any pointers you can offer!

TOPICS
Performance

Views

66

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 05, 2022 Mar 05, 2022

Copy link to clipboard

Copied

Hi Schweddski,

 

Have you exported the animation as a video file from After Effects, or are you importing the After Effects project in Premiere Pro? Please share a screenshot of the source/program monitor where you see a pixelated preview.

 

Thanks,

Sumeet

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 05, 2022 Mar 05, 2022

Copy link to clipboard

Copied

LATEST

Hi there, thanks for your response

 

So I created the animation in After Effects, then Added to Render Queue and exported from there. It's exporting as a Quicktime file, but I've just read an article saying I should export via Media Encoder which gives the option for .mp4 files?

 

After that I drag the file into the Premiere Pro project I created. As stated previously, on the initial import into PP, everything looks fine, even when I export the results to a new .mp4 from PP. But if I close the project overnight and reopen, that particular animation pixellates. All else looks fine!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 05, 2022 Mar 05, 2022

Copy link to clipboard

Copied

I should also add that AE is exporting to .mov format, is that the issue? Should it be .mp4?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 05, 2022 Mar 05, 2022

Copy link to clipboard

Copied

WhatsApp Image 2022-03-04 at 12.15.25.jpeg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines