• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Imported Videos become Zoommed, Green/Yellow and Grainy

New Here ,
Jan 13, 2023 Jan 13, 2023

Copy link to clipboard

Copied

Hi All,

I am experiencing issues with all the clips that I recorded on my Google Pixel 7. 

When I import the videos into the sequence on Adobe Premier Pro 2023, they become incredibly zoomed in and have this grainy green/yellow filter. 

No amount of changing on Effect Controls seems to resolve the issue. I

 

When I play the video on my Media Player it works absolutely fine and when I import it into a different video editor (ShotCut), the clips are fine too. So I am confident this is just an issue on Premier Pro and not the files themselves. 

 

I have attached an image so you can see the issue at hand. 

I am fairly new to video editting but here are some bits of info about each clip:

  • Frame Rate: 29.99fps
  • Video Info: 3840 x 2160 (1.0)
  • Audio: 48000 Hz Compressed - St

 

Would really appreciate any help on this.

 

Many Thanks

Kozan

TOPICS
Import

Views

152

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 13, 2023 Jan 13, 2023

Copy link to clipboard

Copied

Please use the free MediaInfo and post a screenshot of the properties of your media in tree view:
https://mediaarea.net/en/MediaInfo

Many users are having issues with VFR. If the file is variable frame rate, use Handbrake to convert to constant frame rate:
https://handbrake.fr/downloads.php
Here is a tutorial:
https://www.youtube.com/watch?time_continue=34&v=xlvxgVREX-Y

Shutter Encoder may also be used to convert to Constant Frame Rate:
https://www.shutterencoder.com/en/

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 13, 2023 Jan 13, 2023

Copy link to clipboard

Copied

Thanks please find attached details from Media Info

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 13, 2023 Jan 13, 2023

Copy link to clipboard

Copied

with attachment

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 13, 2023 Jan 13, 2023

Copy link to clipboard

Copied

Also, do your sequence settings match your media?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 13, 2023 Jan 13, 2023

Copy link to clipboard

Copied

I believe so, I selected matach sequence setting when prompted. Unless there is a way to check?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 13, 2023 Jan 13, 2023

Copy link to clipboard

Copied

LATEST

Your media is VFR, so you should transcode it as described in my previous reply.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines