Importing AAF from Avid, won't read titles. 2020 bug?

Community Beginner ,
Feb 12, 2020 Feb 12, 2020

Copy link to clipboard

Copied

Hey I've got an AAF from Avid Media Composer 2019.12, and I'm importing it into a brand new project in Premiere 2020 (14.0.1). The sequence I'm transfering via AAF contains just titles, so everything should import correctly. However, the clips all link to a media file that doesn't exist, and instead of creating titles in a sequence, Premiere imports title nests that link to that same media file, over and over again.

 

Of course this could be an issue on the Avid side, but I have no issues dealing with AAFs in another way. Anyone have any ideas?

TOPICS
Import

Views

118

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 13, 2020 Feb 13, 2020

Copy link to clipboard

Copied

Will AAF's include title info?  I recently had to update a fcp7 project for a client and xml would bring over simple titles but not the more versatile title format (was it title3D?).    Just tried exporting a premiere sequence with a title as an aaf and it wouldn't do it cause "the effect was not supported."

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 29, 2022 Jul 29, 2022

Copy link to clipboard

Copied

LATEST

I have the same problem when Exporting XML from FCP7. All of the titles end up in one large "3D Title" file that are black with no text. Did you ever resolve this issue?

Thanks

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines