• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Importing Not Rendering Clips

New Here ,
Aug 13, 2022 Aug 13, 2022

Copy link to clipboard

Copied

No idea what is going on.

I have deleted cache files numerouse times but when I import my AFL footbal job from file it does not even render the clip so no audio file is generated either.

 

The clips though play with no sound?

 

This is my new pc. Funny though I go to my older PC and no issues importing.

 

Premiere pro is doing my head in at moment. A 30 minute render/edit job taking 4+ hours cause it wont render clips or create audio.

 

I have searched for cache files else where but find nothing. It shouldnt matter anyway as even with same name they should render new file....the old premiere pro did this with no issues.

TOPICS
Audio , Editing , Import

Views

16

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 13, 2022 Aug 13, 2022

Copy link to clipboard

Copied

LATEST

Post screenshots as its not quite clear to me what exactly is going on.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines