• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Importing video in Premiere Pro causes a stutter.

New Here ,
Nov 15, 2022 Nov 15, 2022

Copy link to clipboard

Copied

Hello, I've been struggling with this problem for a couple of days now.

 

As soon as I import my footage to Premiere Pro, it messes up... it's like the footage is lagging when there is movement. You can clearly see some kind of jitter, stutter, lag, I don't know how to call it. I haven't even put it in a sequence. I'm just watching the imported footage.

 

At first I thought this could be a problem on my Canon, but the footage plays back normally on the camera and on my computer. It is when I import this to Premiere Pro that these frame glitches happen. I've tried different Canon cameras (canon eos r/r3/r5), sd-cards, none seem to work. So it's definitely got something to do with my Premiere Pro.

 

Can someone please help me!

B4F8B94F-5465-4520-8541-45F0AD241615.png

TOPICS
Error or problem , Freeze or hang , Import

Views

371

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 15, 2022 Nov 15, 2022

Copy link to clipboard

Copied

Delete the Media Cache and Media Cache files:
https://community.adobe.com/t5/premiere-pro/faq-how-to-clear-your-media-cache-in-30-seconds-in-premi...

If that doesn't work, try resetting the preferences:
https://community.adobe.com/t5/premiere-pro/faq-how-to-reset-trash-preferences-in-premiere-pro/td-p/...

If that doesn't work, try resetting the Workspaces:
Reset a workspace
Reset the current workspace to return to its original, saved layout of panels.
1. Do one of the following:
• Click the Workspace menu icon and select Reset to Saved Layout.
• Choose Window > Workspace > Reset to Saved Layout.
from here:
https://helpx.adobe.com/premiere-pro/using/workspaces.html

If that doesn't work, try Preferences > Audio Hardware and set Input to None.

If that doesn’t work, try updating or rolling back your graphics driver directly from the video card manufacturer’s site. If NVIDIA, do a clean installation of the latest Studio Driver (NOT the Game Driver)

If that doesn't work, try creating a new project and import the old one into it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 16, 2022 Nov 16, 2022

Copy link to clipboard

Copied

I tried these tips, with no success...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 16, 2022 Nov 16, 2022

Copy link to clipboard

Copied

Set the playback resolution to Full it might be 1/2 or 1/4  set to Full and playback in Source or program monitor. or render clip for better and smooth playback.

change the Rendering mode to one another if available from File > Project setting > General > Renderer changes to another one.

 

thanks,

Suraj

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 16, 2022 Nov 16, 2022

Copy link to clipboard

Copied

LATEST

This also does not seem to work. I tried chaning the rendering settings to all three options (OpenCL, Cuda, Software only), all with no results.

 

I have the feeling that this could be a Windows issue. When I create a new project with the same footage on a Macbook, this issue seems to dissapear. However I'm a Windows owner so I would like to know a fix for this issue on Windows if possible.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines