Inconsistent Folder Structure Import

New Here ,
Aug 01, 2022 Aug 01, 2022

Copy link to clipboard

Copied

See screenshot below. I dragged over everything from the folder on the right to the project tab in premiere on the left and for some reason, some of the folders won't import. The video imports without the folder and it's ALWAYS the ones with a hyphen in it. Some with hyphens will import correctly but the ones that don't import are ALWAYS with the hyphen. The videos inside are all exactly the same type of video, 1080p, 120fps, between 10-30 seconds. 

default4tci94m9rf1s_0-1659419106144.png


VERSION:

default4tci94m9rf1s_1-1659419408264.png

 

Hardware:

default4tci94m9rf1s_3-1659419460028.png

 

Also, screen recording is attached. Please help. Thank you.

TOPICS
Import

Views

59

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 02, 2022 Aug 02, 2022

Copy link to clipboard

Copied

Hello Sir,

I am sorry about your issue. I've seen complaints along these lines before. Usually, it's because the clips are nested deeply into a folder structure. You indicate that punctuation marks and special symbols may be at issue. However, the complaint is usually about folder structure and not much to do with the clips' naming conventions or format. I think up to 3 levels of folders are acceptable to drag in. After that, you may need to make some adjustments. Could this be your issue? Let me know.

 

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 02, 2022 Aug 02, 2022

Copy link to clipboard

Copied

Hi @Kevin-Monahan ,


I appreciate your prompt answer but I don't think this is the answer since the folders I'm dragging in are the ones containing the videos and not parents of sub-folders with videos nested within them. The folders i'm dragging are the direct parents of the video clip(s). Let me know if you have any other ideas.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 03, 2022 Aug 03, 2022

Copy link to clipboard

Copied

LATEST

I'm sorry about this, @default4tci94m9rf1s. I found a comparable bug on User Voice for this issue. Can you upvote? I will do the same. https://adobe-video.uservoice.com/forums/911233-premiere-pro/suggestions/45160153-importing-files-by...

 

Thank You,

Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines