• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
6

Incorrect Audio Waveforms - Premiere Pro

Participant ,
Jul 23, 2019 Jul 23, 2019

Copy link to clipboard

Copied

Hello!

I'm currently using Premiere Pro 13.1.3 (Build 44) on Windows 10 Pro and I'm having an issue with audio waveforms. It happens at least once a month with large projects.

Once I create a new sequence from my multi cam timeline I click Sequence at the top and then select Render Audio so that the wave forms will appear in my new sequence where I'm making angle changes. The audio plays correctly and everything is synced as it should be but the audio wave forms are extremely incorrect.

I've deleted cached files, peak files, deleted/re installed premiere, restarted my computer, check software updates, etc. and still to no avail I cannot solve this issue.

Any advice would be greatly appreciated!

Views

19.6K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , Jan 30, 2021 Jan 30, 2021

I found a solution for me. Had this problem on a slightly bigger project file than usual. Clearing media cache didn't work for me (I cleared the files and the database). What did work was clearing peak files (also in a folder in appdata\roaming\adobe\common) and reopening premiere. 

Votes

Translate

Translate
Adobe Employee ,
Jul 24, 2019 Jul 24, 2019

Copy link to clipboard

Copied

Hi johnp14933023,

Sorry to hear about this. Usually, such issues occur due to the cache/peak files getting corrupt. If you have cleared the cache from the application. I will recommend to clean them manually by going to the location specified in Preferences > Media Cache.

Clean the contents of the folder named Media Cache, Media Cache files and Peak files (Before cleaning them, please ensure to open these folders once and verify if they have any of the media files in them to avoid any accidental deletion of required media or asset).

Please ensure that the option for Save .cfa and .pek media cache files next to original media files when possible is unchecked.

If it is checked, then you would need to manually clean them from the folders where media files are saved.

Also, you may clean the Audio previews (File > Project SettingsScratch Disks > Audio Previews)

Once these files are cleared, the next time you open project. It may take some time to rebuild the required cache and peak files. Once these are rebuilt, check if it's working properly.

Thanks,

Sumeet

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jul 29, 2019 Jul 29, 2019

Copy link to clipboard

Copied

Unfortunately this hasn't resolved the issue either.

The waveforms are correct up to the point where I make a cut. Once I make a cut the waveforms go rogue and editing my interviews becomes extremely difficult. This is happening on every project I've started since the most recent update

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jul 29, 2019 Jul 29, 2019

Copy link to clipboard

Copied

Also, since the new update, even when I go to Sequence > Render Audio, there are sections of the timeline where waveforms won't even appear. This is making a difficult day even worse and I have pressing deadlines coming in fast.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jul 29, 2019 Jul 29, 2019

Copy link to clipboard

Copied

This image is before I make a cut

before cut.JPG

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jul 29, 2019 Jul 29, 2019

Copy link to clipboard

Copied

this image is after I make a cutafter cut.JPG

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 05, 2019 Oct 05, 2019

Copy link to clipboard

Copied

Having the same issue. Using multi-camera sequence and in some cases it does mess up the waveform in some it doesn't, can't figure out in which.

 

Ehh, when I have few tracks at the same time in a nested sequence and one is solo then the bug appears. I went and deleted all the additional audio tracks and it started working properly. 

 

Actually, if I got 2 tracks in nested sequence and I leave on track targetting only for the track that I need then it works fine.

 

Gotta submit a bug somewhere. This is ridicoulous. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 13, 2020 Feb 13, 2020

Copy link to clipboard

Copied

I'm having the issue as well - on two different computers, on several different projects - it messes up, when i render.

 

I can go and solo a track or mute another (in a nest) and then it fixes itself, but then I render, and it goes bad again.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 23, 2020 Sep 23, 2020

Copy link to clipboard

Copied

Did you ever get a solution to this??? 

 

I'm not even in multicam and the incorrect waveforms are killing me on the interviews.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 10, 2021 Jan 10, 2021

Copy link to clipboard

Copied

Still no resolution 😕 A year later. Would love to have a fix for this. Followed the tips below but after deleting the cache and forcing premiere pro to re-draw the peaks, it does so incorrectly again. So it doesn't seem to be a cache issue at all.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 26, 2021 Jan 26, 2021

Copy link to clipboard

Copied

Having the same issue too.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 27, 2023 Apr 27, 2023

Copy link to clipboard

Copied

4 years later 🙂 they don't care, they'd rather introduce new not working functions than fix already existing problems

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 30, 2021 Jan 30, 2021

Copy link to clipboard

Copied

I found a solution for me. Had this problem on a slightly bigger project file than usual. Clearing media cache didn't work for me (I cleared the files and the database). What did work was clearing peak files (also in a folder in appdata\roaming\adobe\common) and reopening premiere. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 18, 2021 Mar 18, 2021

Copy link to clipboard

Copied

<<What did work was clearing peak files (also in a folder in appdata\roaming\adobe\common) and reopening premiere. >>

 

this fixed it for me. Thanks.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jul 10, 2021 Jul 10, 2021

Copy link to clipboard

Copied

Anyone still finding this thread in 2021, this worked for me as well. Your best bet is to delete the Peak Files folder located here:

Mac: /Users/yourusername/Library/Application Support/Adobe/Common

Windows: \Users\yourusername\AppData\Roaming\Adobe\Common

If you can't find your Library folder on a Mac, open finder, drop down 'Go,' hold the Option key and select library. Should be able to find the Application Support/Adobe/Common folder from there.

I tried cleaning these up using Premiere's built-in settings, no dice. Seems like manual is the only way to fix.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 17, 2021 Aug 17, 2021

Copy link to clipboard

Copied

Yup, this fixed it. Thanks!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 06, 2022 Oct 06, 2022

Copy link to clipboard

Copied

Worked for me, too! At first I didn't find the /AppData/ folder on my Windows PC, but you can find it easily by pressing "WindowsKey+R", then type in "Appdata". The rest has already been explained above.

 

Thank you so much!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 22, 2023 Mar 22, 2023

Copy link to clipboard

Copied

Easy way to find the app data folder on windows is go to windows explorer or run and type %appdata% 
it will automatically direct you to the 'appdata/roaming' folder and just navigate to /adobe then to /common and you should see /Peak Files in there. just delete the whole folder and it fixes your waveforms like magic

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 12, 2022 Dec 12, 2022

Copy link to clipboard

Copied

December 2022 and this worked for me! Same issue, cutting an interview and it helps a lot to see precise edit points with the audio waveform. This fixed it, thanks!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 05, 2021 Oct 05, 2021

Copy link to clipboard

Copied

This fixed the problem for me as well - however, I have one addendum: if you can figure out what the name of the file is that has an incorrect waveform, you can try to just delete the .pek files associated with that filename, as opposed to the entire folder, because if you're anything like me, letting premiere generate waveforms for a few days after you delete 40,000 .pek files is not my idea of a good time 🙂 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 24, 2021 Sep 24, 2021

Copy link to clipboard

Copied

This fixed my problem, thank you. When I used clip names that were the same as I had used in previous projects, the waveforms from the clips in the old projects were showing up instead of from the new clip.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 05, 2022 Feb 05, 2022

Copy link to clipboard

Copied

WOW, finally, finally! It works, thanks so much!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 25, 2022 Feb 25, 2022

Copy link to clipboard

Copied

Worked for me! thank you soooo muchhhh

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 15, 2022 Aug 15, 2022

Copy link to clipboard

Copied

Thanks for this final solution... worked for me as well, after much searching online! Thanks so much!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 03, 2023 Nov 03, 2023

Copy link to clipboard

Copied

Bad News, Adobe finds this solution as of 2024, so they make this not to work anymore, hahaha, what worked for me now is to change the raw source file to any name and shorter to fix the problem when you open the project, just locate the source file again with the new shorter name.

 

Adobe really loves to make errors out of an error.. haha

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines