• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Insert clip (comma command) works not as expected

New Here ,
Apr 19, 2023 Apr 19, 2023

Copy link to clipboard

Copied

PP ver 23.3

I have playhead at the end of my clip in the timeline. V1 and A1 are selected. When I try and insert the clip in source it is added in front of the clip where the playhead is stationed at rather than at the end of it. I want to insert it at the playhead and become the next newest clip. Not inserted in front of the current clip in place. I chatted with support and was told preference file was corrupt. Tech shared screen and terminated all adobe processes running in task manager.  Then renamed folder in c:/documents/premiere pro to premiere pro.old 

Then he renamed c:/users/"name"/AppData/Roaming/Adobe/Premiere Pro to Premiere Pro.old

Then we restarted PP and it seemed to work. I closed PP assuming this was fixed. Now I started PP up and this problem is back. Don't know what to do?

I tried every setting in the pop up dialog box also and to no avail.

 

 

before insert.JPGafter pressing comma.JPGclip placed in front and not after.JPG

TOPICS
Editing

Views

138

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation