Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Installed v22 and now nothing loads

Explorer ,
Nov 05, 2021 Nov 05, 2021

Copy link to clipboard

Copied

I'm in the middle of a project and it started getting buggy and freezing.  When this has happened before, it's always turned out to be that there's a new version.   Sure enough there's a brand new v22.  I installed it, and then when I opened the project I was working on, it's super slow to link the media and none of it loads properly (no audio, various graphics not formatted the way they were in the previous).


It wouldn't bug me so much if I wasn't on deadline for a client.  Has this happened to anyone else and does anyone have a suggestion?

 

TOPICS
Error or problem, Freeze or hang, Performance

Views

57

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 05, 2021 Nov 05, 2021

Copy link to clipboard

Copied

That's unfortunate! They say never to update your software in the middle of a project as you just found out the hard way. I am having issues as well with v22 but I waited till my project was done. I tried to play back some HD clips in a project that I had just finished editing and exporting perfectly on another older version (14.9) and those same clips are now doing horizontal banding and have unstable pixels. Tried rendering it and still no good. Thing is those same clips play back nice and clean and stable in VLC and Media Player and other viewers but in Premiere it is banding here and there. I just updated my NVidia driver to the newest Studio driver but it didn't help at all. Anybody else having issues like this?

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 05, 2021 Nov 05, 2021

Copy link to clipboard

Copied

Yeah, I normally would never update mid-project, but the previous version wasn't working for me either.  It's a pattern I've noticed that whenever something starts getting wonky in Premiere, it's always because there's a new version.  This is the first time I've had an issue like this with the transition though.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 05, 2021 Nov 05, 2021

Copy link to clipboard

Copied

Try deleting your media cache:

 

• Start PP from it's normal desktop icon (IE: don't open from a project file link).
Close the Open/Home screen (and you will be in PP without a project open).
• Go into Edit/Preferences/Media Cache (Mac users adjust menu name)
• Then Press: Remove Media Cache Files: and Delete...
• Select: Delete all media cache files from the system and OK
Close PP - It will create any needed cache files on the fly as you edit.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 05, 2021 Nov 05, 2021

Copy link to clipboard

Copied

Tried that.  Still super slow.  Media took forever to load.  I made a couple small edits and when I tried to render I got the spinning beachball and had to force quit. When I restarted, back to the same slow loading all over again.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 05, 2021 Nov 05, 2021

Copy link to clipboard

Copied

Maybe try waiting till it is done creating the cache it needs. Delete it, open your project, wait a bit watch the lower left, then give it a try. It never works well for me if I leave the previous versions cache around.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 13, 2021 Nov 13, 2021

Copy link to clipboard

Copied

LATEST

Yes, that's what I did.  And also tried uninstall reinstall.  Premiere Pro 22 just consistently hangs up. The project I'm working on also has several AE comps in the timeline and the media wouldn't link either.  

 

 I ended up having to revert back one version on both Premiere and AE just to meet my deadline and kick the project out.  Then as a test I started a new project using v22.  Same issues immediately came up. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines