Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Interpret Footage -> Color Management doesn't remove AMIRA LUT from merged clips

Community Beginner ,
Aug 06, 2021 Aug 06, 2021

Copy link to clipboard

Copied

I have a project in Premiere 15.4. The Prores 4444 footage from the camera has an AMIRA LUT embedded that I left togged on (via Interpret Footage panel, it was not a Lumetri applied LUT). I merged the footage with WAV files, did my edits. Now I need to strip away the LUT but I'm having trouble.

 

When I go to the original unmerged clips and use the Interpret Footage -> Color Management panel to toggle "Input LUT" to "none", it does not affect the merged clips used in my timeline. If I load the raw clip in the source monitor, it shows the flat LOG profile image. 

 

I called support but they said it would have to be a manual replace with the raw clips on the timeline. Did I screw up leaving the embedded LUT on the clips? Any workarounds? 

TOPICS
Editing, Error or problem, Formats, User interface or workspaces

Views

38

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 06, 2021 Aug 06, 2021

Copy link to clipboard

Copied

FWIW, if I try to use the "Interpret Footage" panel on the merged clips, the Color Management section is grayed out.

 

BUT, if I get properties on the clip in the timeline, it says the input LUT is still being applied. The unmerged clip shows the input LUT as none under properties. 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 06, 2021 Aug 06, 2021

Copy link to clipboard

Copied

I'm guessing the options in the bin are for affecting new use of the clip, but may not affect clips already on a sequence. Which in your case is a right royal pain, I know.

 

Haven't come up with a better solution though ... dang.

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 06, 2021 Aug 06, 2021

Copy link to clipboard

Copied

LATEST

Yeah, I can't find a way to change the LUT setting on any of the merged clips or clips on the timeline. I called support and they did a remote control on my system. The only option was to manually replace all the clips on the timeline with the original unmerged clips (LUT turned off). It was only a couple :30s and :15s but still a pain.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines