Interpreted Footage Not Exporting Correctly

Community Beginner ,
Feb 28, 2019 Feb 28, 2019

Copy link to clipboard

Copied

Hey need some help! I have a sequence thats almost all 23.976 footage and one clip that I interpreted as 47.952 for the double time look. Everything looks good in the timeline but when I export the clips that should be double time look like they are reverting to 23.976 and thus out of sync.

Original footage is r3d files with proxies attached. For the double time clip I interpreted the footage, exported a proxy from that clip, then attached it.

Any ideas whats going wrong?

Views

191

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Community Beginner , Feb 28, 2019 Feb 28, 2019
Hey all, thanks so much for trying to help, turns out I'm just a dummy. In the process of trying to get the proxy workflow to work I attached the 47.952 proxy, but somehow the original file went back to 23.976.  I just made sure it was interpreted again and it worked!Thanks again

Likes

Translate

Translate
Adobe Employee , Mar 21, 2022 Mar 21, 2022
Check out this video. Thanks, Kevin

Likes

Translate

Translate
LEGEND ,
Feb 28, 2019 Feb 28, 2019

Copy link to clipboard

Copied

Turn proxies off.  Does it still look right in the sequence?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 28, 2019 Feb 28, 2019

Copy link to clipboard

Copied

Turning proxies off looks correct in sequence, but export is still off.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Feb 28, 2019 Feb 28, 2019

Copy link to clipboard

Copied

Curious.

Try this.  Create a new sequence from the Modified clip.  Export that new sequence.  Report back.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 28, 2019 Feb 28, 2019

Copy link to clipboard

Copied

Hey all, thanks so much for trying to help, turns out I'm just a dummy. In the process of trying to get the proxy workflow to work I attached the 47.952 proxy, but somehow the original file went back to 23.976.  I just made sure it was interpreted again and it worked!

Thanks again

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 01, 2019 Mar 01, 2019

Copy link to clipboard

Copied

Glad you got it sorted, but I'm curious.

If the clip was at 23.976, it wouldn't have looked correct in the sequence with proxies off.  Yet you reported it did.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 21, 2022 Mar 21, 2022

Copy link to clipboard

Copied

LATEST

Check out this video.

 

 

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines