Interpreting 59.94 to 23.976 turns out jittery, even while converting in AME

New Here ,
Sep 01, 2020 Sep 01, 2020

Copy link to clipboard

Copied

Hey,

I'm working on a 23.976 timeline and no method works:

Interpretting footage, speed ramping, Optical Flow, Frame Blending...

The footage always turns to be choppy.

 

I even tried re-encoding using AME while interpreting the footage, and it still turns out to be choppy.

The footage is in ProRes 422, recorded using the Atomos Ninja V and the Sony A7 III.

 

Has anybody encountered the same problem?

 

Itai

 

 

TOPICS
Editing , Error or problem , Formats , Performance

Views

1.8K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Nov 18, 2021 Nov 18, 2021
I resolved this by purchasing an atmos 2.0 hdmi. It was about 45 bucks but that was my bottle neck. The cable from R5 to ninja was not enough to support the Frames at 60fps so basically it was just doubling the 29.97 @ 59.94... it was a nightmare and I was pissed! But the cable sorted things out! Hope that helps.  link to cable - COILED Right-Angle MICRO to FULL... https://www.amazon.com/dp/B00NUPYLN4?ref=ppx_pop_mob_ap_share

Likes

Translate

Translate
Adobe Community Professional ,
Sep 01, 2020 Sep 01, 2020

Copy link to clipboard

Copied

So are you trying to deliver a 23.976 sequence but your footage is 59.94? You will have to drop frames obviously (so will never be as smooth as the original). There will also be very little motion blur with a high frame rate so when you drop frames it can give you a slightly staccato effect. Or are you trying to play the footage at 23.976 so it will be slow-mo?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 01, 2020 Sep 01, 2020

Copy link to clipboard

Copied

I mean to slow mo. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 02, 2020 Sep 02, 2020

Copy link to clipboard

Copied

Ok, so interpreting is usually the easiest and reliable method to make them slow-mo. You should get a smooth frame for frame mapping if you interpret to 23.976 and put it on a 23.976 timeline. If you step through the sequence frame by frame, do you get a consistent cadence? Ie. no duplicate frames and no skipped frames?

What exactly do you mean by choppy? Perhaps it's just a playback issue?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 02, 2020 Sep 02, 2020

Copy link to clipboard

Copied

It's not a playback issue. If I use "Interpret Footage" and assimilate 23.976 fps Premiere duplicates frames instead of playing it smoothely (I tested it frame by frame). Meanwhile, on DaVinci Resolve 15 it slows down just fine, so it seems to be a software issue.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 02, 2020 Sep 02, 2020

Copy link to clipboard

Copied

UPDATE:

It seems that the problem is in the Ninja V.

Some of the footage is true 59.94 fps and some has duplicated frames.

I found this guy had the same problem: https://community.adobe.com/t5/premiere-pro/1080-50p-60p-footage-duplicating-every-other-frame-in-pr...

I'm contacting Atomos to see how they could help me.

Now I need to convert most of the footage to 23.76 fps to avoid the duplicated frames.

 

Itai

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 02, 2020 Sep 02, 2020

Copy link to clipboard

Copied

OK.

Yeah, if the footage has duplicate frames burned in by the Atomos then you won't be able to get the nice slow-mo you're after without using some sort of optical flow. Resolve applies this by default for mixed rates so thats probably why you were seeing a 'smooth' result. 

So yes, you are probably best removing the duplicate frames by exporting at 23.976 and you could try to slow the result to 50% speed with optical flow if you need the clips to be slow-mo.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 11, 2021 Sep 11, 2021

Copy link to clipboard

Copied

Did you ever get a resolve for this?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 17, 2021 Nov 17, 2021

Copy link to clipboard

Copied

Any resolution to this? I too have horribe skipping 59fps footage out of the Ninja 5 with my Canon R5. 

This product has been very dissapointing as it has not behaved how it is supposed to with this camera in more ways than one. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 18, 2021 Nov 18, 2021

Copy link to clipboard

Copied

I resolved this by purchasing an atmos 2.0 hdmi. It was about 45 bucks but that was my bottle neck. The cable from R5 to ninja was not enough to support the Frames at 60fps so basically it was just doubling the 29.97 @ 59.94... it was a nightmare and I was pissed! But the cable sorted things out! Hope that helps. 

link to cable - COILED Right-Angle MICRO to FULL... https://www.amazon.com/dp/B00NUPYLN4?ref=ppx_pop_mob_ap_share

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 18, 2021 Nov 18, 2021

Copy link to clipboard

Copied

Unfortunately I have the Atomos 2.0 HDMI and this happened. What ssd are you using? I'm using the WD Blue 1tb ssd on their approved list of drives...such a bummer. Did you have any success making your footage work before you bought the 2.0 cable?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 02, 2022 Apr 02, 2022

Copy link to clipboard

Copied

LATEST

For anyone still having this issue with the R5, TURN OFF LOWRES STANDBY! Make sure you have no card in camera and BOOM - Smooth externally recorded 60p with the R5.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines