Issue exporting with timecode

New Here ,
May 12, 2022 May 12, 2022

Copy link to clipboard

Copied

I'm trying to export a raw clip with overlayed timecode for a client to make notes from.

When I put the clip in a timeline and export, even when choosing media on the timecode option, it's not the correct timecode.

 

When I choose export of the clip from the clip window, the time code overlay is correct, but there is no audio..

 

Any ideas?

 

TOPICS
Export

Views

306

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , May 13, 2022 May 13, 2022
First thing I noticed watching your video ... the time for the Timecode effect is set to 60fps non-dropframe. Is that your sequence or media framerate? If not, that's a problem right there. When I use the Timecode effect from the Effects bin, set to the frame rate of the clips, I get the correct timecode. As nearly everything I do is 24fps, I set the Timecode effect to 24fps, Media (so I get the clip, not sequence time) and saved as a preset. And since I've used my preset. Neil

Likes

Translate

Translate
Adobe Community Professional ,
May 12, 2022 May 12, 2022

Copy link to clipboard

Copied

Maybe you can post some screen captures to help illustrate what problems you're facing. Give us a chance to see what's going on.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 12, 2022 May 12, 2022

Copy link to clipboard

Copied

Screen Shot 2022-05-12 at 4.40.15 PM.png

 This is the tc effect laid on the clip in a timeline. Even when selecting media, the timecode doesn't match

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 13, 2022 May 13, 2022

Copy link to clipboard

Copied

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 13, 2022 May 13, 2022

Copy link to clipboard

Copied

Thanks for all the great info. I'm starting to think this through but wanted to ask real quick, what is the frame rate of your clips, and are those matching your settings in your timecode overlay effect?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 13, 2022 May 13, 2022

Copy link to clipboard

Copied

I think @R Neil Haugen is on the money with his suggestion for perhaps why your timecode effect on the clip is off. But I still can't understand why having the Time Code effect on in the Export Effects would cause your audio to mute. I just tried it myself with a clip with 4 Channels of audio and I had no problem adding the Time Code effect in the export window and was getting audio playback.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 13, 2022 May 13, 2022

Copy link to clipboard

Copied

First thing I noticed watching your video ... the time for the Timecode effect is set to 60fps non-dropframe.

 

Is that your sequence or media framerate? If not, that's a problem right there.

 

When I use the Timecode effect from the Effects bin, set to the frame rate of the clips, I get the correct timecode. As nearly everything I do is 24fps, I set the Timecode effect to 24fps, Media (so I get the clip, not sequence time) and saved as a preset. And since I've used my preset.

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 13, 2022 May 13, 2022

Copy link to clipboard

Copied

That's what I was hinting at, but I couldn't quite see exactly what his settings were because I watched it on a small screen.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 15, 2022 May 15, 2022

Copy link to clipboard

Copied

LATEST

Well shoot...I thought I tried that...obsviously I didn't. That was the trick. Appreciate the help.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines